<!DOCTYPE html>
<html class="no-overflow-y" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer - Small Town Gardener</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer - Small Town Gardener" />
<meta property="og:description" content="&nbsp; As hot days and warm nights begin to color the pages of July, there are very few nurseries with display gardens that can boast of peak season. But then, there are very few that have devoted their businesses to the pleasures of the water garden – and July is National Water Gardening Month for &hellip;" />
<meta property="og:url" content="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/" />
<meta property="og:site_name" content="Small Town Gardener" />
<meta property="article:tag" content="container water garden" />
<meta property="article:tag" content="Lilypons" />
<meta property="article:tag" content="lotus" />
<meta property="article:tag" content="water" />
<meta property="article:tag" content="water gardens" />
<meta property="article:tag" content="water lilies" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-07-06T19:26:41+00:00" />
<meta property="article:modified_time" content="2018-07-06T21:55:16+00:00" />
<meta property="og:updated_time" content="2018-07-06T21:55:16+00:00" />
<meta property="og:image" content="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3.jpg" />
<meta property="og:image:secure_url" content="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; As hot days and warm nights begin to color the pages of July, there are very few nurseries with display gardens that can boast of peak season. But then, there are very few that have devoted their businesses to the pleasures of the water garden – and July is National Water Gardening Month for [&hellip;]" />
<meta name="twitter:title" content="Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer - Small Town Gardener" />
<meta name="twitter:image" content="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/smalltowngardener.com\/","name":"Small Town Gardener","potentialAction":{"@type":"SearchAction","target":"https:\/\/smalltowngardener.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; Feed" href="https://smalltowngardener.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; Comments Feed" href="https://smalltowngardener.com/comments/feed/" />
					<link rel="shortcut icon" href="https://smalltowngardener.com/wp-content/uploads/2015/03/favicon.ico" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer Comments Feed" href="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/feed/" />

		<meta property="og:title" content="Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/"/>
		<meta property="og:site_name" content="Small Town Gardener"/>
		<meta property="og:description" content="&nbsp;

As hot days and warm nights begin to color the pages of July, there are very few nurseries with display gardens that can boast of peak season. But then, there are very few that have devoted their businesses to the pleasures of the"/>

									<meta property="og:image" content="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smalltowngardener.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://smalltowngardener.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://smalltowngardener.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='https://smalltowngardener.com/wp-content/plugins/columns/columns.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://smalltowngardener.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://smalltowngardener.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://smalltowngardener.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://smalltowngardener.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://smalltowngardener.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://smalltowngardener.com/wp-content/uploads/fusion-styles/fusion-6769.css?timestamp=1530914907&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://smalltowngardener.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://smalltowngardener.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tooltip-css'  href='https://smalltowngardener.com/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/css/tooltip.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"f7838dab2e","debug":"","permalink":"https:\/\/smalltowngardener.com\/nursery-spotlight-lilypons-offers-cooling-start-summer\/","title":"Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer","thumbnail":"https:\/\/smalltowngardener.com\/wp-content\/uploads\/2018\/07\/Lily-Pons-Pink-Grapefruit3.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"https:\/\/smalltowngardener.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/js/tooltip.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://smalltowngardener.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smalltowngardener.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smalltowngardener.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p5UBSU-1Lb' />
<link rel="alternate" type="application/json+oembed" href="https://smalltowngardener.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smalltowngardener.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F&#038;format=xml" />
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-38960235-1', 'auto');
  ga('send', 'pageview');
 
</script><meta name="p:domain_verify" content="1ebf5d243636dd91ff73e2660de72905"/></head>

<body class="post-template-default single single-post postid-6769 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-classic">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/The-Small-Town-Gardener-169584309779635/?fref=ts" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div>			</div>
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-menu" class="menu"><li role="menuitem"  id="menu-item-2925"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2925"  ><a  href="https://smalltowngardener.com/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li role="menuitem"  id="menu-item-3037"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3037"  ><a  href="https://smalltowngardener.com/category/articles/" class="fusion-bar-highlight"><span class="menu-text">All Articles</span></a></li><li role="menuitem"  id="menu-item-2922"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"  ><a  href="https://smalltowngardener.com/my-favorite-resources/" class="fusion-bar-highlight"><span class="menu-text">Resources</span></a></li><li role="menuitem"  id="menu-item-2924"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"  ><a  href="https://smalltowngardener.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
						<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link"  href="https://smalltowngardener.com/" >

						<!-- standard logo -->
			<img src="https://smalltowngardener.com/wp-content/uploads/2018/02/smalltowngardener-logo.png" srcset="https://smalltowngardener.com/wp-content/uploads/2018/02/smalltowngardener-logo.png 1x" width="850" height="146" alt="Small Town Gardener Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
	</div>
</div>
										
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-primary-nav" class="fusion-menu"><li role="menuitem"  id="menu-item-2990"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2990 fusion-dropdown-menu"  ><a  href="https://smalltowngardener.com/category/articles/the-garden/" class="fusion-bar-highlight"><span class="menu-text">The Garden</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3006"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3006 fusion-dropdown-submenu"  ><a  href="https://smalltowngardener.com/category/articles/the-garden/edibles/" class="fusion-bar-highlight"><span>Edibles</span></a></li><li role="menuitem"  id="menu-item-3004"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3004 fusion-dropdown-submenu"  ><a  href="https://smalltowngardener.com/category/articles/the-garden/ornamentals/" class="fusion-bar-highlight"><span>Ornamentals</span></a></li><li role="menuitem"  id="menu-item-3005"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 fusion-dropdown-submenu"  ><a  href="https://smalltowngardener.com/category/articles/the-garden/in-the-woods/" class="fusion-bar-highlight"><span>In The Woods</span></a></li></ul></li><li role="menuitem"  id="menu-item-2985"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2985"  ><a  href="https://smalltowngardener.com/category/articles/barnyard/" class="fusion-bar-highlight"><span class="menu-text">Barnyard</span></a></li><li role="menuitem"  id="menu-item-2987"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2987"  ><a  href="https://smalltowngardener.com/category/articles/community/" class="fusion-bar-highlight"><span class="menu-text">Community</span></a></li><li role="menuitem"  id="menu-item-2988"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2988"  ><a  href="https://smalltowngardener.com/category/articles/digging-deeply/" class="fusion-bar-highlight"><span class="menu-text">Digging Deeply</span></a></li><li role="menuitem"  id="menu-item-5954"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"  ><a  href="https://smalltowngardener.com/mungos-journal/" class="fusion-bar-highlight"><span class="menu-text">NEW! Mungo&#8217;s Journal</span></a></li><li role="menuitem"  id="menu-item-2907"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2907 fusion-dropdown-menu"  ><a  href="https://smalltowngardener.com/articles/" class="fusion-bar-highlight"><span class="menu-text">Seasons</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2912"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu"  ><a  href="https://smalltowngardener.com/category/articles/spring/" class="fusion-bar-highlight"><span>Spring</span></a></li><li role="menuitem"  id="menu-item-2914"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2914 fusion-dropdown-submenu"  ><a  href="https://smalltowngardener.com/category/articles/summer/" class="fusion-bar-highlight"><span>Summer</span></a></li><li role="menuitem"  id="menu-item-2915"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2915 fusion-dropdown-submenu"  ><a  href="https://smalltowngardener.com/category/articles/fall/" class="fusion-bar-highlight"><span>Fall</span></a></li><li role="menuitem"  id="menu-item-2913"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu"  ><a  href="https://smalltowngardener.com/category/articles/winter/" class="fusion-bar-highlight"><span>Winter</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://smalltowngardener.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
		
					<article id="post-6769" class="post post-6769 type-post status-publish format-standard has-post-thumbnail hentry category-articles category-community category-ornamentals category-summer tag-container-water-garden tag-lilypons tag-lotus tag-water tag-water-gardens tag-water-lilies">
										<span class="entry-title" style="display: none;">Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer</span>
			
										
						<div class="post-content">
				<div class="at-above-post addthis_tool" data-url="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/"></div><p><img class="aligncenter size-full wp-image-6774" src="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3.jpg" alt="lily pads, lilypons, water lilies" width="980" height="700" srcset="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3-200x143.jpg 200w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3-300x214.jpg 300w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3-400x286.jpg 400w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3-600x429.jpg 600w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3-768x549.jpg 768w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3-800x571.jpg 800w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pink-Grapefruit3.jpg 980w" sizes="(max-width: 980px) 100vw, 980px" /></p>
<p>&nbsp;</p>
<p>As hot days and warm nights begin to color the pages of July, there are very few nurseries with display gardens that can boast of peak season. But then, there are very few that have devoted their businesses to the pleasures of the water garden – and July is National Water Gardening Month for a reason.</p>
<p>No one knows this better than the staff at Lilypons Water Gardens, a 250-acre aquatic nursery and retailer in Adamstown, MD. Between lilies and lotus, pickerel &amp; thalia &#8211; the bloom is ON at Lilypons &#8211; and they’d love for you to come out, bring a picnic, and experience the magic for yourself.</p>
<div id="attachment_6776" style="width: 448px" class="wp-caption alignleft"><img class=" wp-image-6776" src="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Lotus1.jpg" alt="lotus, water gardens" width="438" height="613" srcset="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Lotus1-200x280.jpg 200w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Lotus1-214x300.jpg 214w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Lotus1-400x560.jpg 400w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Lotus1.jpg 500w" sizes="(max-width: 438px) 100vw, 438px" /><p class="wp-caption-text">A pink lotus begins its bloom cycle against a background of blooming lilies.</p></div>
<h2>Nationally known. On your doorstep.</h2>
<p>If you live in Frederick County and have never been to Lilypons, there are a fair amount of people all over the country that would tell you you’ve been missing out.</p>
<p>Known nationally for its comprehensive selection of aquatic plants, Lilypons’ color catalog has been a coffee table reference for decades, supplying water gardeners with everything they need to create the water feature of their dreams. And, if your dreams don’t involve wader boots, this fourth generation family owned company will even install and maintain those dreams for you.</p>
<p>But the cheerful pink house and surrounding gardens of Lilypons are not just a retail and mail-order hub. They are also a mecca for bird watchers, wildlife enthusiasts, picnickers and anyone else who wishes to experience the sublime union of flora, fauna, and water.</p>
<h2>Early days at Lilypons</h2>
<p>Lilypons began life as Three Springs Fisheries in 1917. Founder G. Leicester Thomas dabbled in aquatic plants, but the primary focus of the business was supplying local stores with fish from hundreds of canal-fed earthen ponds.</p>
<p>When a post office was created on the site in the 1930’s to serve the thriving business that now carried the water plants that he loved, Leicester was given the opportunity to name it. Surprisingly, it’s not just 21<sup>st</sup> century teenagers that can have celebrity crushes – Leicester was a big fan of the French-American operatic singer Lily Pons and he contacted her publicity staff in New York to see if she was agreeable to the idea of having her name franking mail for the next half a century. She was thrilled, and made a point of having all her Christmas cards sent through the little post office until her death in 1976.</p>
<p>In 1978, Leicester’s grandson Charles changed the name of the company to Lilypons Water Gardens to reflect the transition to aquatic plants that the business had begun to make in response to new market realities.</p>
<h2>Water gardens for everyone at Lilypons</h2>
<p>The water garden game was changing. Thanks to an emerging plastics industry, previously concrete or earthen ponds were no longer the purview of the very rich. Suddenly, everyday gardeners could afford to install a beautiful water feature in their gardens using heavy-duty liners or fiberglass shapes – and Lilypons was there to help them do it. They’ve been doing it ever since.</p>
<div id="attachment_6775" style="width: 864px" class="wp-caption aligncenter"><img class=" wp-image-6775" src="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-1024x680.jpg" alt="water lilies, water garden" width="854" height="567" srcset="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-200x133.jpg 200w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-300x199.jpg 300w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-400x266.jpg 400w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-600x398.jpg 600w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-768x510.jpg 768w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-800x531.jpg 800w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5-1024x680.jpg 1024w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-working-in-pond5.jpg 1054w" sizes="(max-width: 854px) 100vw, 854px" /><p class="wp-caption-text">Intent on his work, staff member, Robert Melby divides water lilies on a hot summer’s day.</p></div>
<p>&nbsp;</p>
<p>From tropical and hardy water lilies in every color to native aquatic plants for the boggy margins of your pond or garden, Lilypons specializes in providing not only plant material, but guidance for gardeners quite literally out of their depth when it comes to a whole new genre.</p>
<h2>Don&#8217;t anything about water gardens?  Lilypons will help.</h2>
<p>They’ll walk you through the often overwhelming process of choosing the type of water feature you want, siting it well, providing adequate filtration, selecting plants for different depths; and, in deference to a 100 year history that began with fauna, not flora – they’ll even provide koi, goldfish, tadpoles and snails to keep that pond healthy and balanced. Every member of the staff has a pond of their own – so they speak from experience.</p>
<p>Suzanne Boom is the Operations Manager at Lilypons and has been with the company for 15 years after coming to the United States from The Netherlands. She walks me around the ponds and property on a morning in late June, and I comment on the thigh-high waders that she wears every day, regardless of the heat.</p>
<p>“We all wear them,” she smiles. “You get used to it after a while.” Those waders allow staff to select the best plants for customers on a moment’s notice, or spend an afternoon working in lily and lotus ponds that will be blooming all summer – the best time to visit.</p>
<h2>Lilypons: Wildlife&#8230;Water&#8230;Wonderful</h2>
<p>Walking through a lovely collection of small, residential display ponds, we make our way over to the ‘Retirement Pond,’ – a huge body of water flanked with pickerel rush blooming bright purple against a blue sky. Customers are welcomed to bring their too-big koi here, where they will live out their days being fed by visitors on a floating viewing platform. There are hundreds.</p>
<p>&nbsp;</p>
<div id="attachment_6772" style="width: 943px" class="wp-caption aligncenter"><img class="size-full wp-image-6772" src="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2.jpg" alt="pickerel rush, water gardens, lilypons" width="933" height="700" srcset="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2-200x150.jpg 200w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2-300x225.jpg 300w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2-400x300.jpg 400w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2-600x450.jpg 600w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2-768x576.jpg 768w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2-800x600.jpg 800w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Pickerel-Rush2.jpg 933w" sizes="(max-width: 933px) 100vw, 933px" /><p class="wp-caption-text">‘Rivers’ of native pickerel rush greet the visitor on the drive up to the nursery.</p></div>
<p>&nbsp;</p>
<p><div class="perfect-pullquote vcard pullquote-align-left pullquote-border-placement-right"><blockquote><p>Lilypons Water Gardens is open Monday through Saturday, 10-5, July through September and closed on July 4<sup>th</sup>. For a complete list of hours, visit <a href="http://www.lilypons.com" target="_blank" rel="noopener">www.lilypons.com</a></p></blockquote></div>“People don’t understand how big koi can get.” she says, “or they have heard the myth that koi will only grow as large as the pond that can support them.” As we stand there, magnificent specimens swim up looking for a handful of something yummy. Sometimes they’re joined by a resident snapping turtle who also likes to nibble at the food that the retail center sells by the bag to visitors. A pair of bald eagles nests nearby on the Monocacy and often hunt here. As we visit with the fish, one soars overhead. Lilypons is pulling out all the stops for my visit.</p>
<p>Suzanne walks me past picnic tables and a two story viewing platform to another large pond, the shape of which is modelled after Monet’s pond at Giverny. It’s filled with the pink, hundred-petaled waterlily named after Lily Pons herself. As I snap photo after photo, she shows me the newest excitement at Lilypons: the exclusive introduction for their 100<sup>th</sup> anniversary of two hardy purple water lilies – a breakthrough in hybridization by West Virginian breeder Mike Giles.</p>
<p>&nbsp;</p>
<div id="attachment_6773" style="width: 782px" class="wp-caption aligncenter"><img class=" wp-image-6773" src="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4.jpg" alt="Purple fantasy water lily, lilypons" width="772" height="579" srcset="https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4-200x150.jpg 200w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4-300x225.jpg 300w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4-400x300.jpg 400w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4-600x450.jpg 600w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4-768x576.jpg 768w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4-800x600.jpg 800w, https://smalltowngardener.com/wp-content/uploads/2018/07/Lily-Pons-Purple-Fantasy4.jpg 933w" sizes="(max-width: 772px) 100vw, 772px" /><p class="wp-caption-text">‘Purple Fantasy,’ one of two hardy purple water lilies introduced for Lilypons’ 100th anniversary last year.</p></div>
<p>&nbsp;</p>
<p>‘Purple Fantasy’ is a study in deepest violet contrasted with golden sepals. “Garry Wagner” is the lighter of the two, with bright yellow sepals and petals that flush lavender from white. Up until this time, a customer looking for purple flowers had to choose from tropical selections that were not guaranteed to go dormant in a Maryland garage. These are hardy in zones 3-10.</p>
<p>For Margaret Koogle, great-granddaughter of Leicester and owner of Lilypons, the second lily holds a special place in her heart. It’s named after Garry Wagner who worked at the nursery for 50 years and was a constant part of her childhood. He passed away just before it was introduced.</p>
<h2>100 years later, Lilypons is still looking forward</h2>
<p>Margaret took over ownership of Lilypons last year and is very excited about its future. Over the next few years, they’ll be working on further enhancing the display gardens, creating special events to showcase the nursery in bloom, and will continue working with breeders to bring original, innovative selections to market that reflect new trends in gardening – such as the desire to ‘go small.’</p>
<p>In response to the downsizing of the average American landscape, Lilypons has expanded its selection of container water gardens and features, and has many smaller plants (including an 18” lotus) that allow gardeners to dabble with a water feature when they don’t have space or time for a large pond. Sometimes that feature is as simple as a small bowl showcasing a prize lily – sometimes it takes the form of a bubbling ceramic urn. Whatever you’re looking for, Lilypons can help you to find it. And install it.</p>
<p>As I leave this lovely place, I can’t help but stop my car along the long drive and snap more pictures of thousands of lotus just beginning their bloom season in hues of yellow and pink. They will respond to the hot days ahead with a delicacy that is breathtaking – and well worth the time taken to experience it. Who knows, a few hours here and you may just come home with a bowl and a lily for the deck….or better yet, a plan for the pond you’ve always wanted to create.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><em>We’ll continue this series on Frederick County, Maryland’s finest independent garden centers<br />
when planting season begins again in September.<br />
Have a favorite? Tell me why at </em><a href="mailto:marianne@smalltowngardener.com">marianne@smalltowngardener.com</a><em> .</em></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-6429" src="https://smalltowngardener.com/wp-content/uploads/2018/02/marianne-sign.png" alt="" width="400" height="215" srcset="https://smalltowngardener.com/wp-content/uploads/2018/02/marianne-sign-200x108.png 200w, https://smalltowngardener.com/wp-content/uploads/2018/02/marianne-sign-300x161.png 300w, https://smalltowngardener.com/wp-content/uploads/2018/02/marianne-sign.png 400w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>__________________________________________________________</p>
<p><em>This article reprinted with kind permission from <a href="https://www.fredericknewspost.com/" target="_blank" rel="noopener">The Frederick News Post.</a></em></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thesmatowga02-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "f9068fafaa737fad3140267753157010";
amzn_assoc_asins = "B00I0BXYQI,B07918PQFN,B072QWD8GB,B01I48ZIB0";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://smalltowngardener.com/author/mwillburn/" title="Posts by Marianne Willburn" rel="author">Marianne Willburn</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2018-07-06T21:55:16+00:00		</span>
	
<span>July 6th, 2018</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F&amp;t=Nursery%20Spotlight%3A%20Lilypons%20Offers%20a%20Cooling%20Start%20to%20The%20Summer" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Nursery%20Spotlight%3A%20Lilypons%20Offers%20a%20Cooling%20Start%20to%20The%20Summer&amp;url=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/&amp;title=Nursery%20Spotlight%3A%20Lilypons%20Offers%20a%20Cooling%20Start%20to%20The%20Summer&amp;summary=%C2%A0%0D%0A%0D%0AAs%20hot%20days%20and%20warm%20nights%20begin%20to%20color%20the%20pages%20of%20July%2C%20there%20are%20very%20few%20nurseries%20with%20display%20gardens%20that%20can%20boast%20of%20peak%20season.%20But%20then%2C%20there%20are%20very%20few%20that%20have%20devoted%20their%20businesses%20to%20the%20pleasures%20of%20the" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/&amp;title=Nursery%20Spotlight%3A%20Lilypons%20Offers%20a%20Cooling%20Start%20to%20The%20Summer" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F&amp;name=Nursery%20Spotlight%3A%20Lilypons%20Offers%20a%20Cooling%20Start%20to%20The%20Summer&amp;description=%26nbsp%3B%0D%0A%0D%0AAs%20hot%20days%20and%20warm%20nights%20begin%20to%20color%20the%20pages%20of%20July%2C%20there%20are%20very%20few%20nurseries%20with%20display%20gardens%20that%20can%20boast%20of%20peak%20season.%20But%20then%2C%20there%20are%20very%20few%20that%20have%20devoted%20their%20businesses%20to%20the%20pleasures%20of%20the" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F&amp;description=%26nbsp%3B%0D%0A%0D%0AAs%20hot%20days%20and%20warm%20nights%20begin%20to%20color%20the%20pages%20of%20July%2C%20there%20are%20very%20few%20nurseries%20with%20display%20gardens%20that%20can%20boast%20of%20peak%20season.%20But%20then%2C%20there%20are%20very%20few%20that%20have%20devoted%20their%20businesses%20to%20the%20pleasures%20of%20the&amp;media=https%3A%2F%2Fsmalltowngardener.com%2Fwp-content%2Fuploads%2F2018%2F07%2FLily-Pons-Pink-Grapefruit3.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F&amp;title=Nursery%20Spotlight%3A%20Lilypons%20Offers%20a%20Cooling%20Start%20to%20The%20Summer&amp;description=%26nbsp%3B%0D%0A%0D%0AAs%20hot%20days%20and%20warm%20nights%20begin%20to%20color%20the%20pages%20of%20July%2C%20there%20are%20very%20few%20nurseries%20with%20display%20gardens%20that%20can%20boast%20of%20peak%20season.%20But%20then%2C%20there%20are%20very%20few%20that%20have%20devoted%20their%20businesses%20to%20the%20pleasures%20of%20the" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Nursery%20Spotlight%3A%20Lilypons%20Offers%20a%20Cooling%20Start%20to%20The%20Summer&amp;body=https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://smalltowngardener.com/author/mwillburn/" title="Posts by Marianne Willburn" rel="author">Marianne Willburn</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/e98dea9193039ae7e1b07a346421c29a?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/e98dea9193039ae7e1b07a346421c29a?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Marianne is the mother of two, wife of one and the voice of The Small Town Gardener.  She gardens and writes from her home in the scenic (and exceptionally convenient) heart of Virginia's wine country.							</div>
						</div>
					</section>
								
																		



	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/nursery-spotlight-lilypons-offers-cooling-start-summer/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&#038;postid=6769&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=63a0b454c900ca927a04e114e38f5d6b8d9d2c3a#parent=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
													</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="media_image-2" class="widget widget_media_image"><a href="http://amzn.to/2qJcaj6" target="_blank"><img width="681" height="400" src="https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar.jpg" class="image wp-image-5280 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-200x117.jpg 200w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-300x176.jpg 300w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-400x235.jpg 400w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-600x352.jpg 600w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar.jpg 681w" sizes="(max-width: 681px) 100vw, 681px" /></a></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><img src="https://smalltowngardener.com/wp-content/uploads/2017/03/nsnc.gif">

</div>
		</section><section id="text-17" class="widget widget_text">			<div class="textwidget"><p>
<img src="https://smalltowngardener.com/wp-content/uploads/2017/06/gwa.png"></div>
		</section><section id="search-2" class="widget widget_search"><div class="heading"><h4 class="widget-title">Search this site&#8230;</h4></div><form role="search" class="searchform" method="get" action="https://smalltowngardener.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://eepurl.com/dx3Knj" target="_blank" rel="noopener"><img src="https://smalltowngardener.com/wp-content/uploads/2016/03/Subscribe-short.gif" /></a></p>
</div>
		</section><section id="text-15" class="widget widget_text"><div class="heading"><h4 class="widget-title">What&#8217;s My Zone??!?!?</h4></div>			<div class="textwidget"><iframe src="https://www.plantmaps.com/hardiness-zone-zipcode.php" name="Find the USDA Hardiness Zone for your Zipocde and Map it" scrolling="No" frameborder="0" marginheight="0" marginwidth="0">[Your browser doesn't support IFrames. <a href="http://www.plantmaps.com/hardiness-zone-zipcode.php" target="_blank">Click here</a> to find the USDA hardiness zone for your zipcode.]</iframe> </div>
		</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><div style="width: 720px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><br />
<video class="wp-video-shortcode" id="video-6769-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://smalltowngardener.com/wp-content/uploads/2018/07/IMG_3545.mp4?_=1" /><a href="https://smalltowngardener.com/wp-content/uploads/2018/07/IMG_3545.mp4">https://smalltowngardener.com/wp-content/uploads/2018/07/IMG_3545.mp4</a></video></div>
</div>
		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="https://smalltowngardener.com/renovation-meets-landscape-top-ten-tips-dealing/">When Renovation Meets Landscape: Top Ten Tips for Dealing With It</a>
									</li>
											<li>
					<a href="https://smalltowngardener.com/nursery-spotlight-whats-old-new-mar-lu-view/">Nursery Spotlight: What&#8217;s Old Is New Again at Mar-Lu View</a>
									</li>
											<li>
					<a href="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/">Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer</a>
									</li>
											<li>
					<a href="https://smalltowngardener.com/super-hero-disguise/">A Super Hero in Disguise</a>
									</li>
											<li>
					<a href="https://smalltowngardener.com/nursery-spotlight-music-inspiration-retail-therapy-surreybrooke/">Nursery Spotlight: Music, Inspiration and Retail Therapy at Surreybrooke</a>
									</li>
					</ul>
		</section><section id="facebook-like-widget-3" class="widget facebook_like"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div>
		
			<script>
			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize( function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-3' ).width();

					if ( 1 > $container_width ) {
						$container_width = 268;
					}

					if ( $container_width != jQuery('.facebook-like-widget-3 .fb-page' ).data( 'width' ) && $container_width != jQuery('.facebook-like-widget-3 .fb-page' ).data( 'original-width' ) ) {
						jQuery('.facebook-like-widget-3 .fb-page' ).attr( 'data-width', $container_width );
						if ( 'undefined' !== typeof FB ) {
							FB.XFBML.parse();
						}
					}
				}
		  };

			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>

			<div class="fb-like-box-container facebook-like-widget-3" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/pages/The-Small-Town-Gardener/169584309779635" data-original-width="268" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="545" data-hide-cover="true" data-show-facepile="false" data-tabs="timeline"></div>
			</div>
		</section><section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="https://smalltowngardener.com/tag/angst/" class="tag-cloud-link tag-link-154 tag-link-position-1" aria-label="angst (6 items)">angst</a>
<a href="https://smalltowngardener.com/tag/autumn/" class="tag-cloud-link tag-link-56 tag-link-position-2" aria-label="autumn (4 items)">autumn</a>
<a href="https://smalltowngardener.com/tag/autumn-garden/" class="tag-cloud-link tag-link-94 tag-link-position-3" aria-label="autumn garden (5 items)">autumn garden</a>
<a href="https://smalltowngardener.com/tag/challenge/" class="tag-cloud-link tag-link-43 tag-link-position-4" aria-label="challenge (13 items)">challenge</a>
<a href="https://smalltowngardener.com/tag/chores/" class="tag-cloud-link tag-link-301 tag-link-position-5" aria-label="chores (5 items)">chores</a>
<a href="https://smalltowngardener.com/tag/christmas/" class="tag-cloud-link tag-link-246 tag-link-position-6" aria-label="christmas (5 items)">christmas</a>
<a href="https://smalltowngardener.com/tag/commercialism/" class="tag-cloud-link tag-link-72 tag-link-position-7" aria-label="commercialism (4 items)">commercialism</a>
<a href="https://smalltowngardener.com/tag/consumerism/" class="tag-cloud-link tag-link-71 tag-link-position-8" aria-label="consumerism (4 items)">consumerism</a>
<a href="https://smalltowngardener.com/tag/diary-of-a-jack-russell/" class="tag-cloud-link tag-link-539 tag-link-position-9" aria-label="diary of a jack russell (5 items)">diary of a jack russell</a>
<a href="https://smalltowngardener.com/tag/events/" class="tag-cloud-link tag-link-102 tag-link-position-10" aria-label="Events (8 items)">Events</a>
<a href="https://smalltowngardener.com/tag/fall-garden/" class="tag-cloud-link tag-link-233 tag-link-position-11" aria-label="fall garden (7 items)">fall garden</a>
<a href="https://smalltowngardener.com/tag/farm-dog/" class="tag-cloud-link tag-link-529 tag-link-position-12" aria-label="farm dog (11 items)">farm dog</a>
<a href="https://smalltowngardener.com/tag/foraging/" class="tag-cloud-link tag-link-58 tag-link-position-13" aria-label="foraging (4 items)">foraging</a>
<a href="https://smalltowngardener.com/tag/garden/" class="tag-cloud-link tag-link-207 tag-link-position-14" aria-label="garden (9 items)">garden</a>
<a href="https://smalltowngardener.com/tag/garden-angst/" class="tag-cloud-link tag-link-44 tag-link-position-15" aria-label="garden angst (22 items)">garden angst</a>
<a href="https://smalltowngardener.com/tag/garden-books/" class="tag-cloud-link tag-link-51 tag-link-position-16" aria-label="garden books (5 items)">garden books</a>
<a href="https://smalltowngardener.com/tag/garden-chores/" class="tag-cloud-link tag-link-245 tag-link-position-17" aria-label="garden chores (8 items)">garden chores</a>
<a href="https://smalltowngardener.com/tag/garden-design/" class="tag-cloud-link tag-link-40 tag-link-position-18" aria-label="garden design (14 items)">garden design</a>
<a href="https://smalltowngardener.com/tag/garden-dog/" class="tag-cloud-link tag-link-531 tag-link-position-19" aria-label="garden dog (9 items)">garden dog</a>
<a href="https://smalltowngardener.com/tag/garden-ideas/" class="tag-cloud-link tag-link-62 tag-link-position-20" aria-label="garden ideas (6 items)">garden ideas</a>
<a href="https://smalltowngardener.com/tag/gifts/" class="tag-cloud-link tag-link-47 tag-link-position-21" aria-label="gifts (6 items)">gifts</a>
<a href="https://smalltowngardener.com/tag/heat/" class="tag-cloud-link tag-link-161 tag-link-position-22" aria-label="heat (5 items)">heat</a>
<a href="https://smalltowngardener.com/tag/holiday/" class="tag-cloud-link tag-link-179 tag-link-position-23" aria-label="holiday (4 items)">holiday</a>
<a href="https://smalltowngardener.com/tag/holidays/" class="tag-cloud-link tag-link-46 tag-link-position-24" aria-label="holidays (4 items)">holidays</a>
<a href="https://smalltowngardener.com/tag/humidity/" class="tag-cloud-link tag-link-162 tag-link-position-25" aria-label="humidity (5 items)">humidity</a>
<a href="https://smalltowngardener.com/tag/jack-russell/" class="tag-cloud-link tag-link-528 tag-link-position-26" aria-label="jack russell (12 items)">jack russell</a>
<a href="https://smalltowngardener.com/tag/jack-russell-terrier/" class="tag-cloud-link tag-link-526 tag-link-position-27" aria-label="jack russell terrier (11 items)">jack russell terrier</a>
<a href="https://smalltowngardener.com/tag/jrt/" class="tag-cloud-link tag-link-527 tag-link-position-28" aria-label="jrt (13 items)">jrt</a>
<a href="https://smalltowngardener.com/tag/marketing/" class="tag-cloud-link tag-link-66 tag-link-position-29" aria-label="marketing (4 items)">marketing</a>
<a href="https://smalltowngardener.com/tag/mid-atlantic/" class="tag-cloud-link tag-link-163 tag-link-position-30" aria-label="Mid-Atlantic (4 items)">Mid-Atlantic</a>
<a href="https://smalltowngardener.com/tag/mungo/" class="tag-cloud-link tag-link-530 tag-link-position-31" aria-label="mungo (5 items)">mungo</a>
<a href="https://smalltowngardener.com/tag/mungos-journal/" class="tag-cloud-link tag-link-536 tag-link-position-32" aria-label="Mungo&#039;s Journal (5 items)">Mungo&#039;s Journal</a>
<a href="https://smalltowngardener.com/tag/perspective/" class="tag-cloud-link tag-link-74 tag-link-position-33" aria-label="perspective (13 items)">perspective</a>
<a href="https://smalltowngardener.com/tag/planning/" class="tag-cloud-link tag-link-202 tag-link-position-34" aria-label="planning (4 items)">planning</a>
<a href="https://smalltowngardener.com/tag/planting/" class="tag-cloud-link tag-link-41 tag-link-position-35" aria-label="planting (12 items)">planting</a>
<a href="https://smalltowngardener.com/tag/seeds/" class="tag-cloud-link tag-link-77 tag-link-position-36" aria-label="seeds (4 items)">seeds</a>
<a href="https://smalltowngardener.com/tag/shrubs/" class="tag-cloud-link tag-link-85 tag-link-position-37" aria-label="shrubs (4 items)">shrubs</a>
<a href="https://smalltowngardener.com/tag/spring/" class="tag-cloud-link tag-link-121 tag-link-position-38" aria-label="spring (11 items)">spring</a>
<a href="https://smalltowngardener.com/tag/spring-garden/" class="tag-cloud-link tag-link-300 tag-link-position-39" aria-label="spring garden (14 items)">spring garden</a>
<a href="https://smalltowngardener.com/tag/summer-garden/" class="tag-cloud-link tag-link-159 tag-link-position-40" aria-label="summer garden (6 items)">summer garden</a>
<a href="https://smalltowngardener.com/tag/tropicals/" class="tag-cloud-link tag-link-241 tag-link-position-41" aria-label="tropicals (5 items)">tropicals</a>
<a href="https://smalltowngardener.com/tag/vegetables/" class="tag-cloud-link tag-link-114 tag-link-position-42" aria-label="vegetables (7 items)">vegetables</a>
<a href="https://smalltowngardener.com/tag/winter/" class="tag-cloud-link tag-link-73 tag-link-position-43" aria-label="winter (5 items)">winter</a>
<a href="https://smalltowngardener.com/tag/winter-garden/" class="tag-cloud-link tag-link-79 tag-link-position-44" aria-label="winter garden (15 items)">winter garden</a>
<a href="https://smalltowngardener.com/tag/working-dog/" class="tag-cloud-link tag-link-538 tag-link-position-45" aria-label="working dog (6 items)">working dog</a></div>
</section><section id="media_image-2" class="widget widget_media_image"><a href="http://amzn.to/2qJcaj6" target="_blank"><img width="681" height="400" src="https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar.jpg" class="image wp-image-5280 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-200x117.jpg 200w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-300x176.jpg 300w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-400x235.jpg 400w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar-600x352.jpg 600w, https://smalltowngardener.com/wp-content/uploads/2017/06/sidebar.jpg 681w" sizes="(max-width: 681px) 100vw, 681px" /></a></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://click.linksynergy.com/fs-bin/click?id=chh/vo4C8wI&offerid=431414.936&subid=0&type=4"><IMG border="0"   alt="Teleflora" src="https://ad.linksynergy.com/fs-bin/show?id=chh/vo4C8wI&bids=431414.936&subid=0&type=4&gridnum=13"></a></div></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=797918&amp;u=1378576&amp;m=61025&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/61025/IrishEyes300x250GeneralBanner.jpg" border="0" alt="Irish Eyes Garden Seeds" /></a></div>
		</section><section id="text-11" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=919574&amp;u=1378576&amp;m=66361&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/66361/EXPLORE300x600v2.gif" border="0" alt="Go exploring with reCAP Kids" /></a></div>
		</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thesmatowga02-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks This Week";
amzn_assoc_linkid = "f9bc949b7fde7af7e384faa4d6f5e7e0";
amzn_assoc_asins = "B00023RYS6,B01L7KUBPU,B00YSU3WG2,B004477ASK";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-2 fusion-widget-area">
				
																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
									<section id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://smalltowngardener.com/renovation-meets-landscape-top-ten-tips-dealing/">When Renovation Meets Landscape: Top Ten Tips for Dealing With It</a>
											<span class="post-date">July 6, 2018</span>
									</li>
											<li>
					<a href="https://smalltowngardener.com/nursery-spotlight-whats-old-new-mar-lu-view/">Nursery Spotlight: What&#8217;s Old Is New Again at Mar-Lu View</a>
											<span class="post-date">July 6, 2018</span>
									</li>
											<li>
					<a href="https://smalltowngardener.com/nursery-spotlight-lilypons-offers-cooling-start-summer/">Nursery Spotlight: Lilypons Offers a Cooling Start to The Summer</a>
											<span class="post-date">July 6, 2018</span>
									</li>
											<li>
					<a href="https://smalltowngardener.com/super-hero-disguise/">A Super Hero in Disguise</a>
											<span class="post-date">June 23, 2018</span>
									</li>
											<li>
					<a href="https://smalltowngardener.com/nursery-spotlight-music-inspiration-retail-therapy-surreybrooke/">Nursery Spotlight: Music, Inspiration and Retail Therapy at Surreybrooke</a>
											<span class="post-date">June 22, 2018</span>
									</li>
											<li>
					<a href="https://smalltowngardener.com/defense-bad-taste-story-toad-hall/">In Defense of Bad Taste: The Story of Toad Hall</a>
											<span class="post-date">June 22, 2018</span>
									</li>
											<li>
					<a href="https://smalltowngardener.com/nursery-spotlight-brews-blooms-thanksgiving-farms/">Nursery Spotlight: Brews and Blooms at Thanksgiving Farms</a>
											<span class="post-date">June 15, 2018</span>
									</li>
					</ul>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
							<section id="facebook-like-widget-2" class="fusion-footer-widget-column widget facebook_like">
		
			<script>
			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize( function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( 1 > $container_width ) {
						$container_width = 500;
					}

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) && $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'original-width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						if ( 'undefined' !== typeof FB ) {
							FB.XFBML.parse();
						}
					}
				}
		  };

			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/pages/The-Small-Town-Gardener/169584309779635" data-original-width="500" data-width="500" data-adapt-container-width="true" data-small-header="false" data-height="540" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline"></div>
			</div>
		<div style="clear:both;"></div></section>																					</div>
																																													
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 Small Town Gardener | All Rights Reserved  |  Theme customized by <a href="http://laurabowly.com">Laura Bowly Design</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/The-Small-Town-Gardener-169584309779635/?fref=ts" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

			<div style="display:none">
	<div class="grofile-hash-map-e98dea9193039ae7e1b07a346421c29a">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://smalltowngardener.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"both","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"},"sharedock":{"counts":"both","numPreferredServices":6,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"both","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"},"sharedock":{"counts":"both","numPreferredServices":6,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-97ebb13b3c6939b1bf37fba5202ab5ba","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-97ebb13b3c6939b1bf37fba5202ab5ba" async="async"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.4"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"both","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"},"sharedock":{"counts":"both","numPreferredServices":6,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"both","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"},"sharedock":{"counts":"both","numPreferredServices":6,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.4","plugin_mode":"WordPress","anonymous_profile_id":"wp-97ebb13b3c6939b1bf37fba5202ab5ba","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-97ebb13b3c6939b1bf37fba5202ab5ba" async="async"></script><link rel='stylesheet' id='mediaelement-css'  href='https://smalltowngardener.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://smalltowngardener.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-content/uploads/fusion-scripts/c26814a4d459089a20ba56b3a208aae5.js?timestamp=1528730982'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://smalltowngardener.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://smalltowngardener.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&postid=6769&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=63a0b454c900ca927a04e114e38f5d6b8d9d2c3a#parent=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&postid=6769&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=63a0b454c900ca927a04e114e38f5d6b8d9d2c3a#parent=https%3A%2F%2Fsmalltowngardener.com%2Fnursery-spotlight-lilypons-offers-cooling-start-summer%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'87373680',post:'6769',tz:'0',srv:'smalltowngardener.com'} ]);
	_stq.push([ 'clickTrackerInit', '87373680', '6769' ]);
</script>
	</body>
</html>
