<!DOCTYPE html>
<html class="no-overflow-y" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://smalltowngardener.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>We&#039;ve All Got Our Issues - Small Town Gardener</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab', 'PT+Sans', 'Open+Sans', 'Rokkitt:400&subset=greek-ext,latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://smalltowngardener.com/weve-got-issues/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We&#039;ve All Got Our Issues - Small Town Gardener" />
<meta property="og:description" content="If you look carefully, there are very few places teeming with more stories than an airport terminal. In more innocent days when such things were still allowed, I’d hang out occasionally at the international arrivals gate watching people reconnect after time apart. The idea that I should have so much free time on my hands &hellip;" />
<meta property="og:url" content="http://smalltowngardener.com/weve-got-issues/" />
<meta property="og:site_name" content="Small Town Gardener" />
<meta property="article:tag" content="california dreaming" />
<meta property="article:tag" content="winter angst" />
<meta property="article:tag" content="winter garden" />
<meta property="article:tag" content="zone envy" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-02-09T17:03:25+00:00" />
<meta property="article:modified_time" content="2018-02-09T17:11:28+00:00" />
<meta property="og:updated_time" content="2018-02-09T17:11:28+00:00" />
<meta property="og:image" content="http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you look carefully, there are very few places teeming with more stories than an airport terminal. In more innocent days when such things were still allowed, I’d hang out occasionally at the international arrivals gate watching people reconnect after time apart. The idea that I should have so much free time on my hands [&hellip;]" />
<meta name="twitter:title" content="We&#039;ve All Got Our Issues - Small Town Gardener" />
<meta name="twitter:image" content="http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; Feed" href="http://smalltowngardener.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; Comments Feed" href="http://smalltowngardener.com/comments/feed/" />
			<link rel="shortcut icon" href="//smalltowngardener.com/wp-content/uploads/2015/03/favicon.ico" type="image/x-icon" />
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; We&#8217;ve All Got Our Issues Comments Feed" href="http://smalltowngardener.com/weve-got-issues/feed/" />

		<meta property="og:title" content="We&#39;ve All Got Our Issues"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://smalltowngardener.com/weve-got-issues/"/>
		<meta property="og:site_name" content="Small Town Gardener"/>
		<meta property="og:description" content="If you look carefully, there are very few places teeming with more stories than an airport terminal. In more innocent days when such things were still allowed, I’d hang out occasionally at the international arrivals gate watching people reconnect after time apart. The idea that I should have so much free time on my hands"/>

									<meta property="og:image" content="http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/smalltowngardener.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='http://smalltowngardener.com/wp-content/plugins/columns/columns.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://smalltowngardener.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://smalltowngardener.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/style.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/animations.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//smalltowngardener.com/wp-content/uploads/avada-styles/avada-6128.css?timestamp=1518196305&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://smalltowngardener.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://smalltowngardener.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<!--[if IE]><script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><link rel='https://api.w.org/' href='http://smalltowngardener.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://smalltowngardener.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://smalltowngardener.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://wp.me/p5UBSU-1AQ' />
<link rel="alternate" type="application/json+oembed" href="http://smalltowngardener.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://smalltowngardener.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e316fdc72e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://smalltowngardener.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://smalltowngardener.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-38960235-1', 'auto');
  ga('send', 'pageview');
 
</script>
	<meta name="p:domain_verify" content="1ebf5d243636dd91ff73e2660de72905"/></head>
<body class="post-template-default single single-post postid-6128 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-classic fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-classic fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/The-Small-Town-Gardener-169584309779635/?fref=ts" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div></div>
							<div class="fusion-alignright"><div class="fusion-secondary-menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-2925"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2925"  ><a  href="http://smalltowngardener.com/about/"><span class="menu-text">About</span></a></li><li  id="menu-item-3037"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3037"  ><a  href="http://smalltowngardener.com/category/articles/"><span class="menu-text">All Articles</span></a></li><li  id="menu-item-2922"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"  ><a  href="http://smalltowngardener.com/my-favorite-resources/"><span class="menu-text">Resources</span></a></li><li  id="menu-item-2924"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"  ><a  href="http://smalltowngardener.com/contact/"><span class="menu-text">Contact</span></a></li></ul></div><div class="fusion-mobile-nav-holder"></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://smalltowngardener.com">
						<img src="//smalltowngardener.com/wp-content/uploads/2016/10/smalltowngardener-logo-1.png" width="850" height="146" alt="Small Town Gardener" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//smalltowngardener.com/wp-content/uploads/2016/10/smalltowngardener-logo-1.png" width="850" height="146" alt="Small Town Gardener" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"></div></div>
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-primary-nav" class="fusion-menu"><li  id="menu-item-2990"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2990 fusion-dropdown-menu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/"><span class="menu-text">The Garden</span></a><ul class="sub-menu"><li  id="menu-item-3006"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3006 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/edibles/"><span class="">Edibles</span></a></li><li  id="menu-item-3004"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3004 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/ornamentals/"><span class="">Ornamentals</span></a></li><li  id="menu-item-3005"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3005 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/in-the-woods/"><span class="">In The Woods</span></a></li></ul></li><li  id="menu-item-2985"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2985"  ><a  href="http://smalltowngardener.com/category/articles/barnyard/"><span class="menu-text">Barnyard</span></a></li><li  id="menu-item-2987"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2987"  ><a  href="http://smalltowngardener.com/category/articles/community/"><span class="menu-text">Community</span></a></li><li  id="menu-item-5954"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"  ><a  href="http://smalltowngardener.com/mungos-journal/"><span class="menu-text">NEW! Mungo&#8217;s Journal</span></a></li><li  id="menu-item-2988"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2988"  ><a  href="http://smalltowngardener.com/category/articles/digging-deeply/"><span class="menu-text">Digging Deeply</span></a></li><li  id="menu-item-2907"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2907 fusion-dropdown-menu"  ><a  href="http://smalltowngardener.com/articles/"><span class="menu-text">Seasons</span></a><ul class="sub-menu"><li  id="menu-item-2912"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/spring/"><span class="">Spring</span></a></li><li  id="menu-item-2914"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/summer/"><span class="">Summer</span></a></li><li  id="menu-item-2915"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2915 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/fall/"><span class="">Fall</span></a></li><li  id="menu-item-2913"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2913 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/winter/"><span class="">Winter</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://smalltowngardener.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">We&#8217;ve All Got Our Issues</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

	
			<div id="post-6128" class="post post-6128 type-post status-publish format-standard has-post-thumbnail hentry category-articles category-barnyard category-digging-deeply category-edibles category-in-the-woods category-ornamentals category-winter tag-california-dreaming tag-winter-angst tag-winter-garden tag-zone-envy">
										<span class="entry-title" style="display: none;">We&#8217;ve All Got Our Issues</span>
						
			
										
						<div class="post-content">
				<div class="at-above-post addthis_tool" data-url="http://smalltowngardener.com/weve-got-issues/"></div><p>If you look carefully, there are very few places teeming with more stories than an airport terminal. In more innocent days when such things were still allowed, I’d hang out occasionally at the international arrivals gate watching people reconnect after time apart. The idea that I should have so much free time on my hands to watch complete strangers in their more intimate moments astounds me now, but there it is.</p>
<p>&nbsp;</p>
<div id="attachment_6134" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-6134 size-full" src="http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard.jpg" alt="" width="700" height="525" srcset="http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">On my way to the land of milk and honey &#8211; or wine and cheese.</p></div>
<p>&nbsp;</p>
<p>These days, finding myself at an airport means finding a plug before someone else does in order to file an article on time or wistfully watching toddlers with overlarge backpacks following their harried parents.</p>
<p>But this is not about airports, nor is it about transforming grueling journeys into nostalgia with a good pair of rose colored glasses.</p>
<p>It’s about winter. And our issues with same. And I just happen to be sitting in an airport trying to get away from all of mine. Shortly I’ll be winging my way back to parents, siblings, edible nephews and nieces, and an early February temperature that is liable to put the California ski industry into Chapter 11 once and for all.</p>
<h2>Where&#8217;s Winter?</h2>
<p>There, in that land of milk and honey, winter is conspicuously absent this year. Hillsides of rosemary are carpeted in bloom – lemons hang ripe and heavy in patio pots. Even as I type, my sister is carefully watching her bursting beehives for signs of swarming. She is also carefully watching her well for signs of failure; but then, I have to think this is just what rural Californians do in between pitchers of sangria on four-season decks.</p>
<p>&nbsp;</p>
<div id="attachment_6135" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-6135 size-full" src="http://smalltowngardener.com/wp-content/uploads/2018/02/front-gate.jpg" alt="" width="700" height="525" srcset="http://smalltowngardener.com/wp-content/uploads/2018/02/front-gate-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2018/02/front-gate-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2018/02/front-gate-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2018/02/front-gate-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2018/02/front-gate.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Spring color a month early.</p></div>
<p>&nbsp;</p>
<p>There is a vinegar-tinge to my words certainly, but you and I, well-versed in the ways of ice and wind know why. Before I left for the airport this morning, winter and I had a quiet walk together in the garden and I did not come away from that conversation feeling cheerful. This has been a tough season with some extended cold snaps, and with weeks still to go, it could get even tougher.</p>
<p>Last weekend when an audience member at a Maryland Horticultural Society seminar asked me brightly if I conducted tours through my garden, I nearly spat out my coffe<u></u>e. <strong>I</strong> don’t even want to tour my garden at the moment.</p>
<h2>Where&#8217;s Winter? Camped out at my place.</h2>
<p>Frankly, it looks like a war zone. Thanks to the ash borer, we’ve just had another round of bank account cripplers taken down, and the mess is indescribable. Even setting aside the real work of log splitting and brush burning for a moment, I’ll be picking up bushels of brittle six-inch sticks for the next three years and my back aches thinking about it.</p>
<p>&nbsp;</p>
<div id="attachment_6132" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-6132 size-full" src="http://smalltowngardener.com/wp-content/uploads/2018/02/warzone.jpg" alt="" width="700" height="525" srcset="http://smalltowngardener.com/wp-content/uploads/2018/02/warzone-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2018/02/warzone-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2018/02/warzone-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2018/02/warzone-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2018/02/warzone.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Meanwhile&#8230;back in real life.</p></div>
<p>&nbsp;</p>
<p>Recently planted zone-pushers for which I had sandy soil and high hopes are all in various stages of rot or death by desiccation. The evergreen bones planted in this four-year old garden are still tiny – and look more like afterthoughts than specimens of great interest. Meanwhile, the chickens are scratching at the root balls of everything else. Certainly I could pen them up, but if something is actually taking pleasure in the garden right now, it seems a pity to spoil it.</p>
<p>With such worries and inadequacies hanging over my Mid-Atlantic head, it is easy to sit in an airport and fantasize over the sangria-infused life of the Californian gardener, but the realities are very different, and I must reluctantly admit to them.</p>
<h2>Paradise or purgatory?</h2>
<p>Not a hundred yards from a pot of those infamous patio lemons, my sister and her husband are feverishly clearing brush in a vain attempt to retain their home insurance for another year. The once great state of California is no longer so much the land of milk and honey as the land of fire and mud, and the insurance companies are fleeing by the hundreds.</p>
<p>&nbsp;</p>
<div id="attachment_6133" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-6133 size-full" src="http://smalltowngardener.com/wp-content/uploads/2018/02/lemon-canyon.jpg" alt="" width="700" height="525" srcset="http://smalltowngardener.com/wp-content/uploads/2018/02/lemon-canyon-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2018/02/lemon-canyon-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2018/02/lemon-canyon-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2018/02/lemon-canyon-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2018/02/lemon-canyon.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Last year, this lemon and the canyon views off my sister&#8217;s deck were within one wind change of being blackened. Others weren&#8217;t so lucky. Wildfires are a constant threat in this part of the world.</p></div>
<p>&nbsp;</p>
<p>There is always the threat of wells running dry, and my snarkiness aside, no amount of sangria can make that any better. There are simply a lot of people competing for a finite amount of resources. The ones that actually have land and wells to keep them up at night are the lucky ones.</p>
<p>In a casual conversation with a fellow traveler heading home to San Rafael this morning, she admitted to paying rent of $4000 for a two bedroom apartment with ‘amenities.’ “Pool?” I asked, trying to wrap my head around what she’d just said. “No, no pool.” “Community garden area?” I tried again. She shook her head no. She had a patio though and wanted to grow things.</p>
<p>I rummaged around, gave her a copy of my book and only just stopped myself from giving her the name of my realtor. Go East, young woman! Go east and find a town without a Whole Foods!</p>
<p>Winter in rural Northern Virginia gifts me with many issues, but not one of them is a $4000 bill in my mailbox every month for the luxury of two bedrooms and a manicured common area. Four thousand bucks can buy a lot of sangria – and that stuff goes down just as well on a Virginian deck as it does on a Californian one.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://smalltowngardener.com/weve-got-issues/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">
	
	
			<span class="updated" style="display:none;">
			2018-02-09T17:11:28+00:00		</span>
	
By <span class="vcard"><span class="fn"><a href="http://smalltowngardener.com/author/mwillburn/" title="Posts by Marianne Willburn" rel="author">Marianne Willburn</a></span></span><span class="fusion-inline-sep">|</span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://smalltowngardener.com/weve-got-issues/&amp;p&#091;images&#093;&#091;0&#093;=http://smalltowngardener.com/wp-content/uploads/2018/02/vineyard.jpg&amp;p&#091;title&#093;=We%26%238217%3Bve%20All%20Got%20Our%20Issues" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=We%E2%80%99ve%20All%20Got%20Our%20Issues&amp;url=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://smalltowngardener.com/weve-got-issues/&amp;title=We%26%238217%3Bve%20All%20Got%20Our%20Issues&amp;summary=If%20you%20look%20carefully%2C%20there%20are%20very%20few%20places%20teeming%20with%20more%20stories%20than%20an%20airport%20terminal.%20In%20more%20innocent%20days%20when%20such%20things%20were%20still%20allowed%2C%20I%E2%80%99d%20hang%20out%20occasionally%20at%20the%20international%20arrivals%20gate%20watching%20people%20reconnect%20after%20time%20apart.%20The%20idea%20that%20I%20should%20have%20so%20much%20free%20time%20on%20my%20hands" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://smalltowngardener.com/weve-got-issues/&amp;title=We%26%238217%3Bve%20All%20Got%20Our%20Issues" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F&amp;name=We%26%238217%3Bve%20All%20Got%20Our%20Issues&amp;description=If%20you%20look%20carefully%2C%20there%20are%20very%20few%20places%20teeming%20with%20more%20stories%20than%20an%20airport%20terminal.%20In%20more%20innocent%20days%20when%20such%20things%20were%20still%20allowed%2C%20I%E2%80%99d%20hang%20out%20occasionally%20at%20the%20international%20arrivals%20gate%20watching%20people%20reconnect%20after%20time%20apart.%20The%20idea%20that%20I%20should%20have%20so%20much%20free%20time%20on%20my%20hands" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://smalltowngardener.com/weve-got-issues/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F&amp;description=If%20you%20look%20carefully%2C%20there%20are%20very%20few%20places%20teeming%20with%20more%20stories%20than%20an%20airport%20terminal.%20In%20more%20innocent%20days%20when%20such%20things%20were%20still%20allowed%2C%20I%E2%80%99d%20hang%20out%20occasionally%20at%20the%20international%20arrivals%20gate%20watching%20people%20reconnect%20after%20time%20apart.%20The%20idea%20that%20I%20should%20have%20so%20much%20free%20time%20on%20my%20hands&amp;media=http%3A%2F%2Fsmalltowngardener.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fvineyard.jpg" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F&amp;title=We%26%238217%3Bve%20All%20Got%20Our%20Issues&amp;description=If%20you%20look%20carefully%2C%20there%20are%20very%20few%20places%20teeming%20with%20more%20stories%20than%20an%20airport%20terminal.%20In%20more%20innocent%20days%20when%20such%20things%20were%20still%20allowed%2C%20I%E2%80%99d%20hang%20out%20occasionally%20at%20the%20international%20arrivals%20gate%20watching%20people%20reconnect%20after%20time%20apart.%20The%20idea%20that%20I%20should%20have%20so%20much%20free%20time%20on%20my%20hands" target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:&#063;&#115;ubject=We&#038;&#035;&#056;2&#049;7&#059;&#118;e &#065;&#108;l Got O&#117;r&#032;&#073;&#115;su&#101;&#115;&amp;&#097;&#109;p;&#098;ody=htt&#112;&#058;//&#115;m&#097;l&#108;t&#111;w&#110;ga&#114;&#100;ene&#114;.&#099;&#111;&#109;&#047;&#119;eve-&#103;o&#116;-&#105;s&#115;u&#101;&#115;&#047;" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://smalltowngardener.com/author/mwillburn/" title="Posts by Marianne Willburn" rel="author">Marianne Willburn</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
								<img src="http://smalltowngardener.com/wp-content/uploads/2015/10/12166848_10206718555656187_189914134_n-150x150.jpg" width="72" height="72" alt="Marianne Willburn" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo" />							</div>
							<div class="description">
								Marianne is the mother of two, wife of one and the voice of The Small Town Gardener.  She gardens and writes from her home in the scenic (and exceptionally convenient) heart of Virginia's wine country.							</div>
						</div>
					</div>
								
														


	<div id="comments" class="comments-container">
		<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">		4 Comments		</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-2746">
			<div class="the-comment">
				<div class="avatar"><img src="http://1.gravatar.com/avatar/d85f97506729f73bf56e292e57e86b30?s=54&#038;d=blank&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='http://www.roadtripespresso.com' rel='external nofollow' class='url'>Tonja Peterson</a></strong>
						February 9, 2018 at 6:10 pm<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/weve-got-issues/?replytocom=2746#respond' onclick='return addComment.moveForm( "comment-2746", "2746", "respond", "6128" )' aria-label='Reply to Tonja Peterson'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Great &#8220;reality story&#8221; Marianne! Loved seeing you for just a brief moment! Always awesome to see you soaking up the California sun before you head back to &#8220;Winter!&#8221; Love ya! Tonja 😉</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-mwillburn bypostauthor odd alt depth-2" id="comment-2748">
			<div class="the-comment">
				<div class="avatar"><img src="http://smalltowngardener.com/wp-content/uploads/2015/10/12166848_10206718555656187_189914134_n-66x66.jpg" width="54" height="54" alt="Marianne Willburn" class="avatar avatar-54 wp-user-avatar wp-user-avatar-54 alignnone photo" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marianne Willburn</strong>
						February 10, 2018 at 4:12 am<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/weve-got-issues/?replytocom=2748#respond' onclick='return addComment.moveForm( "comment-2748", "2748", "respond", "6128" )' aria-label='Reply to Marianne Willburn'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Sorry we didn&#8217;t get to the roasting house for a behind the scenes &#8211; there were just too many wineries to visit and we got a late start. xo</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-2747">
			<div class="the-comment">
				<div class="avatar"><img src="http://1.gravatar.com/avatar/aa8db65247f7fb5c9dba6a88b6f6414a?s=54&#038;d=blank&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>AnnE</strong>
						February 9, 2018 at 7:12 pm<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/weve-got-issues/?replytocom=2747#respond' onclick='return addComment.moveForm( "comment-2747", "2747", "respond", "6128" )' aria-label='Reply to AnnE'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Marianne, except that my garden is insulated under nearly a foot of snow here in the Midwest, I could have written your post today.  My daughter lives in the high desert area of LA County and we visited last month.  Their little orchard has fruit trees in bloom and if she doesn’t get some perennials planted pronto, it will too soon be too hot to do any planting.  She also has rosemary in bloom on the slopes around their home.  Nothing would make me happier than to have her closer and out of there.<br />
I hope you enjoy your visit and are able to take in some sunshine.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-mwillburn bypostauthor odd alt depth-2" id="comment-2749">
			<div class="the-comment">
				<div class="avatar"><img src="http://smalltowngardener.com/wp-content/uploads/2015/10/12166848_10206718555656187_189914134_n-66x66.jpg" width="54" height="54" alt="Marianne Willburn" class="avatar avatar-54 wp-user-avatar wp-user-avatar-54 alignnone photo" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marianne Willburn</strong>
						February 10, 2018 at 4:16 am<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/weve-got-issues/?replytocom=2749#respond' onclick='return addComment.moveForm( "comment-2749", "2749", "respond", "6128" )' aria-label='Reply to Marianne Willburn'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Thanks for the comment Ann &#8211; The rosemary here is absolutely swarming with bees and the sound in the morning is hypnotizing.  Wonder if your daughter is on the other side of the San Bernadino Mtns?  We used to buy peaches and apples there and when we left the Pasadena area, it was just opening up as a bedroom community for LA commuters.  I&#8217;m sure it&#8217;s chockablock now.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weve-got-issues/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&#038;postid=6128&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=c649c4900799819509d5a36738eda9127f6a6e24#parent=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
									</div>
	<div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<h3>Advertisement</h3>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f54a5e89-b09e-4372-a3d2-ba9622399f95&storeId=thesmatowga02-20"></script></div>
	</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://amzn.to/2qJcaj6"><img src="http://smalltowngardener.com/wp-content/uploads/2017/06/sidebar.jpg" class="aligncenter" width="681" height="400" /></a></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><img src="http://smalltowngardener.com/wp-content/uploads/2017/03/nsnc.gif">

</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p>
<img src="http://smalltowngardener.com/wp-content/uploads/2017/06/gwa.png"></div>
		</div><div id="search-2" class="widget widget_search"><div class="heading"><h4 class="widget-title">Search this site&#8230;</h4></div><form role="search" class="searchform" method="get" action="http://smalltowngardener.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><img src="http://smalltowngardener.com/wp-content/uploads/2016/03/Subscribe-short.gif"></div>
		</div><div id="blog_subscription-3" class="widget jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://smalltowngardener.com/weve-got-issues/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-15" class="widget widget_text"><div class="heading"><h4 class="widget-title">What&#8217;s My Zone??!?!?</h4></div>			<div class="textwidget"><iframe src="http://www.plantmaps.com/hardiness-zone-zipcode.php" name="Find the USDA Hardiness Zone for your Zipocde and Map it" width="210" scrolling="No" frameborder="0" marginheight="0" marginwidth="0">[Your browser doesn't support IFrames. <a href="http://www.plantmaps.com/hardiness-zone-zipcode.php" target="_blank">Click here</a> to find the USDA hardiness zone for your zipcode.]</iframe> </div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
					<li>
				<a href="http://smalltowngardener.com/weve-got-issues/">We&#8217;ve All Got Our Issues</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/im-not-starting-seeds-year-heres/">I&#8217;m Not Starting Seeds This Year.  Here&#8217;s Why.</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/cats-life-pepper/">The Cats in My Life: Pepper</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/sorting-testing-storing-seeds/">Sorting, Testing, and Storing Those Seeds</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/just-starting-plan-top-five-tips-beginner-gardeners/">Just Starting to Plan? My Top Five Tips for Beginner Gardeners.</a>
						</li>
				</ul>
		</div>		<div id="facebook-like-widget-3" class="widget facebook_like"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div>
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-3' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-3 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-3 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-3" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/pages/The-Small-Town-Gardener/169584309779635" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="545" data-hide-cover="true" data-show-facepile="false" data-show-posts="true"></div>
			</div>
		</div><div id="null-instagram-feed-2" class="widget null-instagram-feed"><div class="heading"><h4 class="widget-title">&#8230;or on Instagram</h4></div><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/BfDHGxLjyw4/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/f24c304031f50dd20590da3c41d76015/5B1B08AD/t51.2885-15/s320x320/e35/c2.0.1075.1075/27891680_2070763853170548_4254846108112519168_n.jpg"  alt="Great combination. Winter reddened bergenia with emerging tulip foliage.  And it will just get better." title="Great combination. Winter reddened bergenia with emerging tulip foliage.  And it will just get better."  class=""/></a></li><li class=""><a href="//instagram.com/p/BfBiAh-jVu4/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/ce600bca11a15ace42fd57ac58c4e317/5B121032/t51.2885-15/s320x320/e35/27576469_564084040622720_3454545683409797120_n.jpg"  alt="I&#039;m going to take a lot of hell for this when I get home, but so be it. #Macramé is back.

#oldisnew #houseplants #tillandsia #livetrends #hangingplants #california #bigdreamssmallgarden" title="I&#039;m going to take a lot of hell for this when I get home, but so be it. #Macramé is back.

#oldisnew #houseplants #tillandsia #livetrends #hangingplants #california #bigdreamssmallgarden"  class=""/></a></li><li class=""><a href="//instagram.com/p/Be-_KGFjolZ/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/dfb57ed7778eda05f46fcc771d2b10f2/5B1D3EA4/t51.2885-15/s320x320/e35/26872950_148526632502346_555010002000019456_n.jpg"  alt="Some of the framed pressed flower sheets I did for my sister years ago. She&#039;s got a little bit of the East Coast on her California wall. Cool. 
#pressedflowers #herbarium #diydecorating #coolgardenthrift #momentintime" title="Some of the framed pressed flower sheets I did for my sister years ago. She&#039;s got a little bit of the East Coast on her California wall. Cool. 
#pressedflowers #herbarium #diydecorating #coolgardenthrift #momentintime"  class=""/></a></li><li class=""><a href="//instagram.com/p/Be-xiwOjc6g/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/f6a9526924b6c32262c0b6c9a4c1ed45/5B1BC912/t51.2885-15/s320x320/e35/27580927_1776990579275178_5673764648281702400_n.jpg"  alt="The old graft unions of English walnut on black walnut rootstock in a very old orchard. The resulting burled wood can be worth thousands of dollars." title="The old graft unions of English walnut on black walnut rootstock in a very old orchard. The resulting burled wood can be worth thousands of dollars."  class=""/></a></li><li class=""><a href="//instagram.com/p/Be92AmWjMzs/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/vp/a6e01fa9b4770b29426882dc7215470d/5B0EBCA6/t51.2885-15/s320x320/e35/27576089_150347159016644_3145647499427971072_n.jpg"  alt="Now that&#039;s a great way of getting passersby to sit down and order a cupcake or two. 
#lilaandsage #cupcakewars #summertimeinfebruary #yum" title="Now that&#039;s a great way of getting passersby to sit down and order a cupcake or two. 
#lilaandsage #cupcakewars #summertimeinfebruary #yum"  class=""/></a></li></ul></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="http://smalltowngardener.com/tag/angst/" class="tag-cloud-link tag-link-154 tag-link-position-1" aria-label="angst (6 items)">angst</a>
<a href="http://smalltowngardener.com/tag/autumn/" class="tag-cloud-link tag-link-56 tag-link-position-2" aria-label="autumn (4 items)">autumn</a>
<a href="http://smalltowngardener.com/tag/autumn-garden/" class="tag-cloud-link tag-link-94 tag-link-position-3" aria-label="autumn garden (5 items)">autumn garden</a>
<a href="http://smalltowngardener.com/tag/challenge/" class="tag-cloud-link tag-link-43 tag-link-position-4" aria-label="challenge (13 items)">challenge</a>
<a href="http://smalltowngardener.com/tag/chores/" class="tag-cloud-link tag-link-301 tag-link-position-5" aria-label="chores (5 items)">chores</a>
<a href="http://smalltowngardener.com/tag/christmas/" class="tag-cloud-link tag-link-246 tag-link-position-6" aria-label="christmas (5 items)">christmas</a>
<a href="http://smalltowngardener.com/tag/commercialism/" class="tag-cloud-link tag-link-72 tag-link-position-7" aria-label="commercialism (4 items)">commercialism</a>
<a href="http://smalltowngardener.com/tag/consumerism/" class="tag-cloud-link tag-link-71 tag-link-position-8" aria-label="consumerism (4 items)">consumerism</a>
<a href="http://smalltowngardener.com/tag/events/" class="tag-cloud-link tag-link-102 tag-link-position-9" aria-label="Events (6 items)">Events</a>
<a href="http://smalltowngardener.com/tag/fall-garden/" class="tag-cloud-link tag-link-233 tag-link-position-10" aria-label="fall garden (7 items)">fall garden</a>
<a href="http://smalltowngardener.com/tag/farm-dog/" class="tag-cloud-link tag-link-529 tag-link-position-11" aria-label="farm dog (6 items)">farm dog</a>
<a href="http://smalltowngardener.com/tag/flower-show/" class="tag-cloud-link tag-link-64 tag-link-position-12" aria-label="flower show (3 items)">flower show</a>
<a href="http://smalltowngardener.com/tag/foraging/" class="tag-cloud-link tag-link-58 tag-link-position-13" aria-label="foraging (4 items)">foraging</a>
<a href="http://smalltowngardener.com/tag/garden/" class="tag-cloud-link tag-link-207 tag-link-position-14" aria-label="garden (8 items)">garden</a>
<a href="http://smalltowngardener.com/tag/garden-angst/" class="tag-cloud-link tag-link-44 tag-link-position-15" aria-label="garden angst (16 items)">garden angst</a>
<a href="http://smalltowngardener.com/tag/garden-books/" class="tag-cloud-link tag-link-51 tag-link-position-16" aria-label="garden books (5 items)">garden books</a>
<a href="http://smalltowngardener.com/tag/garden-chores/" class="tag-cloud-link tag-link-245 tag-link-position-17" aria-label="garden chores (8 items)">garden chores</a>
<a href="http://smalltowngardener.com/tag/garden-design/" class="tag-cloud-link tag-link-40 tag-link-position-18" aria-label="garden design (13 items)">garden design</a>
<a href="http://smalltowngardener.com/tag/garden-dog/" class="tag-cloud-link tag-link-531 tag-link-position-19" aria-label="garden dog (5 items)">garden dog</a>
<a href="http://smalltowngardener.com/tag/garden-ideas/" class="tag-cloud-link tag-link-62 tag-link-position-20" aria-label="garden ideas (6 items)">garden ideas</a>
<a href="http://smalltowngardener.com/tag/gifts/" class="tag-cloud-link tag-link-47 tag-link-position-21" aria-label="gifts (6 items)">gifts</a>
<a href="http://smalltowngardener.com/tag/heat/" class="tag-cloud-link tag-link-161 tag-link-position-22" aria-label="heat (5 items)">heat</a>
<a href="http://smalltowngardener.com/tag/holiday/" class="tag-cloud-link tag-link-179 tag-link-position-23" aria-label="holiday (4 items)">holiday</a>
<a href="http://smalltowngardener.com/tag/holidays/" class="tag-cloud-link tag-link-46 tag-link-position-24" aria-label="holidays (4 items)">holidays</a>
<a href="http://smalltowngardener.com/tag/humidity/" class="tag-cloud-link tag-link-162 tag-link-position-25" aria-label="humidity (5 items)">humidity</a>
<a href="http://smalltowngardener.com/tag/jack-russell/" class="tag-cloud-link tag-link-528 tag-link-position-26" aria-label="jack russell (7 items)">jack russell</a>
<a href="http://smalltowngardener.com/tag/jack-russell-terrier/" class="tag-cloud-link tag-link-526 tag-link-position-27" aria-label="jack russell terrier (7 items)">jack russell terrier</a>
<a href="http://smalltowngardener.com/tag/jrt/" class="tag-cloud-link tag-link-527 tag-link-position-28" aria-label="jrt (7 items)">jrt</a>
<a href="http://smalltowngardener.com/tag/luxury/" class="tag-cloud-link tag-link-50 tag-link-position-29" aria-label="luxury (3 items)">luxury</a>
<a href="http://smalltowngardener.com/tag/marketing/" class="tag-cloud-link tag-link-66 tag-link-position-30" aria-label="marketing (4 items)">marketing</a>
<a href="http://smalltowngardener.com/tag/mid-atlantic-gardening/" class="tag-cloud-link tag-link-359 tag-link-position-31" aria-label="mid-atlantic gardening (4 items)">mid-atlantic gardening</a>
<a href="http://smalltowngardener.com/tag/perspective/" class="tag-cloud-link tag-link-74 tag-link-position-32" aria-label="perspective (13 items)">perspective</a>
<a href="http://smalltowngardener.com/tag/planning/" class="tag-cloud-link tag-link-202 tag-link-position-33" aria-label="planning (4 items)">planning</a>
<a href="http://smalltowngardener.com/tag/planting/" class="tag-cloud-link tag-link-41 tag-link-position-34" aria-label="planting (11 items)">planting</a>
<a href="http://smalltowngardener.com/tag/seeds/" class="tag-cloud-link tag-link-77 tag-link-position-35" aria-label="seeds (4 items)">seeds</a>
<a href="http://smalltowngardener.com/tag/shrubs/" class="tag-cloud-link tag-link-85 tag-link-position-36" aria-label="shrubs (4 items)">shrubs</a>
<a href="http://smalltowngardener.com/tag/spring/" class="tag-cloud-link tag-link-121 tag-link-position-37" aria-label="spring (11 items)">spring</a>
<a href="http://smalltowngardener.com/tag/spring-garden/" class="tag-cloud-link tag-link-300 tag-link-position-38" aria-label="spring garden (11 items)">spring garden</a>
<a href="http://smalltowngardener.com/tag/summer-garden/" class="tag-cloud-link tag-link-159 tag-link-position-39" aria-label="summer garden (6 items)">summer garden</a>
<a href="http://smalltowngardener.com/tag/to-do-list/" class="tag-cloud-link tag-link-209 tag-link-position-40" aria-label="to do list (4 items)">to do list</a>
<a href="http://smalltowngardener.com/tag/tropicals/" class="tag-cloud-link tag-link-241 tag-link-position-41" aria-label="tropicals (5 items)">tropicals</a>
<a href="http://smalltowngardener.com/tag/vegetables/" class="tag-cloud-link tag-link-114 tag-link-position-42" aria-label="vegetables (7 items)">vegetables</a>
<a href="http://smalltowngardener.com/tag/winter/" class="tag-cloud-link tag-link-73 tag-link-position-43" aria-label="winter (5 items)">winter</a>
<a href="http://smalltowngardener.com/tag/winter-garden/" class="tag-cloud-link tag-link-79 tag-link-position-44" aria-label="winter garden (15 items)">winter garden</a>
<a href="http://smalltowngardener.com/tag/working-dog/" class="tag-cloud-link tag-link-538 tag-link-position-45" aria-label="working dog (4 items)">working dog</a></div>
</div><div id="media_image-2" class="widget widget_media_image"><img width="300" height="200" src="http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1-300x200.jpg" class="image wp-image-5917  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1-200x133.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1-300x200.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1-400x267.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1-600x400.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1-768x512.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1-800x533.jpg 800w, http://smalltowngardener.com/wp-content/uploads/2017/12/Ad1-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://click.linksynergy.com/fs-bin/click?id=chh/vo4C8wI&offerid=431414.936&subid=0&type=4"><IMG border="0"   alt="Teleflora" src="https://ad.linksynergy.com/fs-bin/show?id=chh/vo4C8wI&bids=431414.936&subid=0&type=4&gridnum=13"></a></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="http://shareasale.com/r.cfm?b=943589&amp;u=1378576&amp;m=64379&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/64379/skymall-200x200_A.jpg" border="0" /></a></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="http://shareasale.com/r.cfm?b=31001&amp;u=1378576&amp;m=4349&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/4349/MAGoogleBan03.gif" border="0" /></a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="http://shareasale.com/r.cfm?b=844068&amp;u=1378576&amp;m=48264&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/48264/AFH.gif" border="0" /></a></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=797918&amp;u=1378576&amp;m=61025&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/61025/IrishEyes300x250GeneralBanner.jpg" border="0" alt="Irish Eyes Garden Seeds" /></a></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=919574&amp;u=1378576&amp;m=66361&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/66361/EXPLORE300x600v2.gif" border="0" alt="Go exploring with reCAP Kids" /></a></div>
		</div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thesmatowga02-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks This Week";
amzn_assoc_linkid = "f9bc949b7fde7af7e384faa4d6f5e7e0";
amzn_assoc_asins = "B00023RYS6,B01L7KUBPU,B00YSU3WG2,B004477ASK";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-2 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
														<div id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://smalltowngardener.com/weve-got-issues/">We&#8217;ve All Got Our Issues</a>
							<span class="post-date">February 9, 2018</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/im-not-starting-seeds-year-heres/">I&#8217;m Not Starting Seeds This Year.  Here&#8217;s Why.</a>
							<span class="post-date">February 2, 2018</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/cats-life-pepper/">The Cats in My Life: Pepper</a>
							<span class="post-date">January 29, 2018</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/sorting-testing-storing-seeds/">Sorting, Testing, and Storing Those Seeds</a>
							<span class="post-date">January 26, 2018</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/just-starting-plan-top-five-tips-beginner-gardeners/">Just Starting to Plan? My Top Five Tips for Beginner Gardeners.</a>
							<span class="post-date">January 19, 2018</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/plant-people-parties/">Plant People and Parties</a>
							<span class="post-date">January 14, 2018</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/sprouts-winter-garden-kitchen/">Sprouts! A Winter Garden in Your Kitchen</a>
							<span class="post-date">January 12, 2018</span>
						</li>
				</ul>
		<div style="clear:both;"></div></div>																																						</div>
																																								<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
												<div id="facebook-like-widget-2" class="fusion-footer-widget-column widget facebook_like">
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/pages/The-Small-Town-Gardener/169584309779635" data-width="500" data-adapt-container-width="true" data-small-header="false" data-height="540" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"></div>
			</div>
		<div style="clear:both;"></div></div>																																				</div>
																																																																																															
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright 2017 Small Town Gardener | All Rights Reserved  |  Theme customized by <a href="http://laurabowly.com">Laura Bowly Design</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/The-Small-Town-Gardener-169584309779635/?fref=ts" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		        <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid #60d60c; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid #60d60c; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid #60d60c; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid #60d60c; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid #60d60c; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid #60d60c; }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:10px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:10px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:10px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:10px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:10px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:10px; }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }</style>
        <script id="hustle-modal-tpl" type="text/template">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</script><script id="hustle-cc-shortcode-tpl" type="text/template">
	<div id="wph-cc-shortcode--{{optin_id}}" class="wph-cc-shortcode wph-cc-shortcode--{{style}} wph-cc-shortcode--{{optin_id}}">
		<div class='wph-cc-shortcode--content<# if(image && style === "simple" ){ #> wph-cc-shortcode--image_{{image_position}}<# } #><# if( !optin_title && !subtitle && style !== "simple" ){ #> wph-cc-shortcode--noheader<# } #><# if( (!cta_label || !cta_url) && style === "minimal" ) { #> wph-cc-shortcode--nofooter<# } #>'>
		
			<# if ( image && style === "simple" ){ #>
				
				<figure class='wph-cc-shortcode--image{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}<# if( ( !cta_label || !cta_url ) && !optin_message && !optin_title && !subtitle && style === "simple" ) { #>_full<# } #>'>
					
					<img src="{{image}}">
				
				</figure>
				
			<# } #>
			
			<# if ( style === "simple" ){ #>
				
				<div class='wph-cc-shortcode--wrap{{_.class( !optin_title && !subtitle && !optin_message && ( !cta_label || !cta_url ) && style === "simple", " hidden" )}}'>
				
			<# } #>
				
				<# if( optin_title || subtitle ){ #>
					
					<header<# if ( ( !cta_label || !cta_url ) && !optin_message && style === "simple"){ #> class="wph-cc-shortcode--nocontent"<# } #>>

						<# if(optin_title){ #>

							<h2 class="wph-cc-shortcode--title">{{optin_title}}</h2>

						<# } #>

						<# if( subtitle ){ #>

							<h4 class="wph-cc-shortcode--subtitle">{{subtitle}}</h4>

						<# } #>

					</header>
					
				<# } #>
				
				<# if ( ( ( image || optin_message || ( cta_label && cta_url ) ) && style === "cabriolet" ) || ( ( image || optin_message ) && style === "minimal" ) || ( ( optin_message || ( cta_label && cta_url ) ) && style === "simple" ) ){ #>
					
					<section<# if(image && style !== "simple" ) { #> class="wph-cc-shortcode--image_{{image_position}}"<# } #>>
						
						<# if ( image && style !== "simple" ){ #>
							
							<figure class='wph-cc-shortcode--image{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}<# if ( (!optin_message && style === "minimal") ) { #>_full<# } #><# if( (!cta_label || !cta_url) && !optin_message && style === "cabriolet" ) { #>_full<# } #>'>
								
								<img src="{{image}}">
								
							</figure>
							
						<# } #>
						
						<div class='wph-cc-shortcode--message<# if ( ( !optin_message && style === "minimal" ) || ( !optin_message && ( !cta_label || !cta_url ) && style !== "minimal" ) ){ #> hidden<# } #>'>
							
							<# if ( optin_provider === "custom_content" ){ #>
							
								{{{content}}}
							
							<# } else { #>
							
								{{{optin_message}}}
								
							<# } #>
							
							<# if ( ( ( cta_label && cta_url ) ) && style !== "minimal" ){ #>
								
								<div class="wph-cc-shortcode--clear">
									
									<# if ( cta_label && cta_url ){ #>
										
										<a href="{{cta_url}}" target="{{cta_target}}" class="wph-cc-shortcode--cta">{{cta_label}}</a>
									
									<# } #>
									
								</div>
								
							<# } #>
							
						</div>
						
					</section>
					
				<# } #>
				
			<# if ( style === "simple" ){ #>
				
				</div>
				
			<# } #>
			
			<# if ( ( (cta_label && cta_url) ) && style === "minimal" ) { #>
			
				<footer>
					
					<# if ( cta_label && cta_url ){ #>
						
						<a href="{{cta_url}}" target="{{cta_target}}" class="wph-cc-shortcode--cta">{{cta_label}}</a>
						
					<# } #>
					
				</footer>			
			<# } #>
			
		</div>
	</div>
	
</script>	<div style="display:none">
	<div class="grofile-hash-map-e98dea9193039ae7e1b07a346421c29a">
	</div>
	<div class="grofile-hash-map-d85f97506729f73bf56e292e57e86b30">
	</div>
	<div class="grofile-hash-map-e98dea9193039ae7e1b07a346421c29a">
	</div>
	<div class="grofile-hash-map-aa8db65247f7fb5c9dba6a88b6f6414a">
	</div>
	</div>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-97ebb13b3c6939b1bf37fba5202ab5ba","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-97ebb13b3c6939b1bf37fba5202ab5ba" async="async"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-97ebb13b3c6939b1bf37fba5202ab5ba","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-97ebb13b3c6939b1bf37fba5202ab5ba" async="async"></script><link rel='stylesheet' id='dashicons-css'  href='http://smalltowngardener.com/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://smalltowngardener.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/smalltowngardener.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"ce8197ddf7","protocol":"","theme_url":"http:\/\/smalltowngardener.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Infinite Scroll","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.80","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"classic","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1200px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"1","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.3' async ></script> 
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&postid=6128&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=c649c4900799819509d5a36738eda9127f6a6e24#parent=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&postid=6128&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=c649c4900799819509d5a36738eda9127f6a6e24#parent=http%3A%2F%2Fsmalltowngardener.com%2Fweve-got-issues%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'87373680',post:'6128',tz:'0',srv:'smalltowngardener.com'} ]);
	_stq.push([ 'clickTrackerInit', '87373680', '6128' ]);
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://smalltowngardener.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
