<!DOCTYPE html>
<html class="no-overflow-y" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://smalltowngardener.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>End of season wrap up: My favorite plants of 2017 - Small Town Gardener</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab', 'PT+Sans', 'Open+Sans', 'Rokkitt:400&subset=greek-ext,latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="End of season wrap up: My favorite plants of 2017 - Small Town Gardener" />
<meta property="og:description" content="&nbsp; Now that the garden has gently shifted into architecture and mush, it’s time to reflect on the plants we grew this season and decide whether we’ll continue to grow them for seasons to come. Whether sexy new introductions or old favorites, plants excite each one of us for totally different reasons and what lights &hellip;" />
<meta property="og:url" content="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/" />
<meta property="og:site_name" content="Small Town Gardener" />
<meta property="article:tag" content="2017" />
<meta property="article:tag" content="african blue basil" />
<meta property="article:tag" content="at last rose" />
<meta property="article:tag" content="baby lace hydrangea" />
<meta property="article:tag" content="brugmansia arborea" />
<meta property="article:tag" content="chelsea prize cucumber" />
<meta property="article:tag" content="ensete ventricosum maurelii" />
<meta property="article:tag" content="favorite plants" />
<meta property="article:tag" content="ficus tikoua" />
<meta property="article:tag" content="garden babies lettuce" />
<meta property="article:tag" content="kimberly queen fern" />
<meta property="article:tag" content="ligularia othello" />
<meta property="article:tag" content="ligustrum sunshine" />
<meta property="article:tag" content="marvel mahonia" />
<meta property="article:tag" content="midnight snack tomato" />
<meta property="article:tag" content="moulin rouge zinnia" />
<meta property="article:tag" content="mystic illusion dahlia" />
<meta property="article:tag" content="oh happy day tomato" />
<meta property="article:tag" content="platinum blonde lomandra" />
<meta property="article:tag" content="selaginella braunii" />
<meta property="article:tag" content="soft caress mahonia" />
<meta property="article:tag" content="take two pepper" />
<meta property="article:tag" content="top performers" />
<meta property="article:tag" content="xanthosoma lime zinger" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-12-07T00:26:18+00:00" />
<meta property="article:modified_time" content="2017-12-07T12:50:45+00:00" />
<meta property="og:updated_time" content="2017-12-07T12:50:45+00:00" />
<meta property="og:image" content="http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Now that the garden has gently shifted into architecture and mush, it’s time to reflect on the plants we grew this season and decide whether we’ll continue to grow them for seasons to come. Whether sexy new introductions or old favorites, plants excite each one of us for totally different reasons and what lights [&hellip;]" />
<meta name="twitter:title" content="End of season wrap up: My favorite plants of 2017 - Small Town Gardener" />
<meta name="twitter:image" content="http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; Feed" href="http://smalltowngardener.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; Comments Feed" href="http://smalltowngardener.com/comments/feed/" />
			<link rel="shortcut icon" href="//smalltowngardener.com/wp-content/uploads/2015/03/favicon.ico" type="image/x-icon" />
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Small Town Gardener &raquo; End of season wrap up: My favorite plants of 2017 Comments Feed" href="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/feed/" />

		<meta property="og:title" content="End of season wrap up: My favorite plants of 2017"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/"/>
		<meta property="og:site_name" content="Small Town Gardener"/>
		<meta property="og:description" content="&nbsp;

Now that the garden has gently shifted into architecture and mush, it’s time to reflect on the plants we grew this season and decide whether we’ll continue to grow them for seasons to come.

Whether sexy new introductions or old favorites, plants excite each one of us for"/>

									<meta property="og:image" content="http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/smalltowngardener.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='http://smalltowngardener.com/wp-content/plugins/columns/columns.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://smalltowngardener.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://smalltowngardener.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/style.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://smalltowngardener.com/wp-content/themes/Avada/animations.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//smalltowngardener.com/wp-content/uploads/avada-styles/avada-5825.css?timestamp=1512652375&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://smalltowngardener.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://smalltowngardener.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<!--[if IE]><script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><link rel='https://api.w.org/' href='http://smalltowngardener.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://smalltowngardener.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://smalltowngardener.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://wp.me/p5UBSU-1vX' />
<link rel="alternate" type="application/json+oembed" href="http://smalltowngardener.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://smalltowngardener.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '7cc4b98857';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://smalltowngardener.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://smalltowngardener.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-38960235-1', 'auto');
  ga('send', 'pageview');
 
</script>
	<meta name="p:domain_verify" content="1ebf5d243636dd91ff73e2660de72905"/></head>
<body class="post-template-default single single-post postid-5825 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-classic fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-classic fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/The-Small-Town-Gardener-169584309779635/?fref=ts" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div></div>
							<div class="fusion-alignright"><div class="fusion-secondary-menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-2925"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2925"  ><a  href="http://smalltowngardener.com/about/"><span class="menu-text">About</span></a></li><li  id="menu-item-3037"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3037"  ><a  href="http://smalltowngardener.com/category/articles/"><span class="menu-text">All Articles</span></a></li><li  id="menu-item-2922"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"  ><a  href="http://smalltowngardener.com/my-favorite-resources/"><span class="menu-text">Resources</span></a></li><li  id="menu-item-2924"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"  ><a  href="http://smalltowngardener.com/contact/"><span class="menu-text">Contact</span></a></li></ul></div><div class="fusion-mobile-nav-holder"></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://smalltowngardener.com">
						<img src="//smalltowngardener.com/wp-content/uploads/2016/10/smalltowngardener-logo-1.png" width="850" height="146" alt="Small Town Gardener" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//smalltowngardener.com/wp-content/uploads/2016/10/smalltowngardener-logo-1.png" width="850" height="146" alt="Small Town Gardener" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"></div></div>
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-primary-nav" class="fusion-menu"><li  id="menu-item-2990"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2990 fusion-dropdown-menu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/"><span class="menu-text">The Garden</span></a><ul class="sub-menu"><li  id="menu-item-3006"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3006 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/edibles/"><span class="">Edibles</span></a></li><li  id="menu-item-3004"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3004 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/ornamentals/"><span class="">Ornamentals</span></a></li><li  id="menu-item-3005"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3005 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/the-garden/in-the-woods/"><span class="">In The Woods</span></a></li></ul></li><li  id="menu-item-2985"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2985"  ><a  href="http://smalltowngardener.com/category/articles/barnyard/"><span class="menu-text">Barnyard</span></a></li><li  id="menu-item-2987"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2987"  ><a  href="http://smalltowngardener.com/category/articles/community/"><span class="menu-text">Community</span></a></li><li  id="menu-item-2988"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2988"  ><a  href="http://smalltowngardener.com/category/articles/digging-deeply/"><span class="menu-text">Digging Deeply</span></a></li><li  id="menu-item-2907"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2907 fusion-dropdown-menu"  ><a  href="http://smalltowngardener.com/articles/"><span class="menu-text">Seasons</span></a><ul class="sub-menu"><li  id="menu-item-2912"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2912 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/spring/"><span class="">Spring</span></a></li><li  id="menu-item-2914"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2914 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/summer/"><span class="">Summer</span></a></li><li  id="menu-item-2915"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2915 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/fall/"><span class="">Fall</span></a></li><li  id="menu-item-2913"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 fusion-dropdown-submenu"  ><a  href="http://smalltowngardener.com/category/articles/winter/"><span class="">Winter</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://smalltowngardener.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">End of season wrap up: My favorite plants of 2017</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

	
			<div id="post-5825" class="post post-5825 type-post status-publish format-standard has-post-thumbnail hentry category-articles category-edibles category-fall category-in-the-woods category-ornamentals tag-269 tag-african-blue-basil tag-at-last-rose tag-baby-lace-hydrangea tag-brugmansia-arborea tag-chelsea-prize-cucumber tag-ensete-ventricosum-maurelii tag-favorite-plants tag-ficus-tikoua tag-garden-babies-lettuce tag-kimberly-queen-fern tag-ligularia-othello tag-ligustrum-sunshine tag-marvel-mahonia tag-midnight-snack-tomato tag-moulin-rouge-zinnia tag-mystic-illusion-dahlia tag-oh-happy-day-tomato tag-platinum-blonde-lomandra tag-selaginella-braunii tag-soft-caress-mahonia tag-take-two-pepper tag-top-performers tag-xanthosoma-lime-zinger">
										<span class="entry-title" style="display: none;">End of season wrap up: My favorite plants of 2017</span>
						
			
										
						<div class="post-content">
				<div class="at-above-post addthis_tool" data-url="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/"></div><p><img class="aligncenter size-full wp-image-5835" src="http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4.jpg" alt="" width="900" height="675" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4-768x576.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4-800x600.jpg 800w, http://smalltowngardener.com/wp-content/uploads/2017/11/edgeworthia4.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>&nbsp;</p>
<p>Now that the garden has gently shifted into architecture and mush, it’s time to reflect on the plants we grew this season and decide whether we’ll continue to grow them for seasons to come.</p>
<p>Whether sexy new introductions or old favorites, plants excite each one of us for totally different reasons and what lights up my world may only cast a weak CFL shadow on yours, so before I share my favorites from this year, I&#8217;ll also share the characteristics that make me sit up and take notice:</p>
<p><strong>For ornamentals, </strong>it must thrive in the vagaries of my Mid-Atlantic Zone 7 climate which taketh away just as much as it giveth. The General Wow Factor (GWF), must be high, as evidenced by how often I find myself standing in front of it grinning. I’m looking for a strong foliage presence, whether for shape, color, texture or height; and if it flowers, a good balance between blooms and structure. Envy also plays a tiny role.  I’m not going to pretend I don’t relish the sound of “What is THAT?!?”</p>
<p><strong>For edibles, </strong>the production vs. work ratio must be well-balanced and it should display well in the garden and on the plate &#8211; &#8211; but I value taste above all else.</p>
<p><strong>Characteristics that don’t interest me:</strong></p>
<ol>
<li>How ridiculously rare it is.</li>
<li>How difficult it is to grow.</li>
<li>How it would be beautiful if it were grown somewhere else.</li>
</ol>
<p>Thus, I give you my top performers this year in three categories: ornamental perennials &amp; shrubs, ornamental annuals/half-hardy perennials, and edibles.  Next year I’ll try to convince my editor I need more copy space for bulbs &amp; conifers. Most photos were taken in my garden, but every once and awhile I completely neglect to capture a beautiful plant on film and must rely on the photos of others.</p>
<p>Why am I using Latin names you ask, irritably? Because if I recommend sword fern, I want to make sure that you know I’m talking about <em>Nephrolepis obliterata, </em>not<em> Polystichum munitum </em>which both go by that name<em>.</em>  (It’s an old argument and I’m not giving up – Google will make it less painful for you and common names are used as well.)</p>
<p>Some are new introductions for 2018 (perk of being a garden columnist), some are old favorites, and some may have been completely forgotten by the trade (which is why we should always go to plant swaps).</p>
<p>However they got into my garden, they absolutely stood out once they were there.</p>
<p>&nbsp;</p>
<h1>Favorite ornamental perennials &amp; shrubs</h1>
<p>&nbsp;</p>
<p><strong><a href="http://gardenersconfidence.com/plants/baby-lace-hydrangea"><em>Hydrangea paniculata</em> ‘Baby Lace®</a>’</strong> – I don’t take the job of recommending a new panicle hydrangea lightly.  There are many out there and if you can see the form of the plant through the ridiculously large clusters of blossom, you’re lucky.  The compact variety ‘Baby Lace’ strikes a terrific balance, and as a bonus, is a very strongly stemmed plant.  Better than ‘Little Lime’ in my opinion. Sun/pt. shade.</p>
<p>&nbsp;</p>
<div id="attachment_5841" style="width: 910px" class="wp-caption aligncenter"><img class="size-full wp-image-5841" src="http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea.jpg" alt="" width="900" height="598" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea-200x133.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea-300x199.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea-400x266.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea-600x399.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea-768x510.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea-800x532.jpg 800w, http://smalltowngardener.com/wp-content/uploads/2017/11/baby-lace-hydrangea.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Hydrangea paniculata &#8216;Baby Lace&#8217;</p></div>
<p>&nbsp;</p>
<p><strong><em>Ligularia dentata</em> ‘Othello’</strong> – I grabbed three of these from <a href="http://www.cavanos.com/" target="_blank" rel="noopener">Cavanos Perennials</a> this spring, gave away two and two months later wished I hadn’t been so damned generous.  Large dark green leaves are underlain with silvery purple, and in late summer, bright yellow-orange blooms shoot up on four foot stems.  In a partially shaded, moist position, this is a plant that makes you look like a professional.  You can pass on ‘Desdemona’ – she’s as wispy and wet as her namesake. Pt. shade.</p>
<p>&nbsp;</p>
<div id="attachment_5843" style="width: 535px" class="wp-caption aligncenter"><img class="size-full wp-image-5843" src="http://smalltowngardener.com/wp-content/uploads/2017/11/ligularia.jpg" alt="" width="525" height="700" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/ligularia-200x267.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/ligularia-225x300.jpg 225w, http://smalltowngardener.com/wp-content/uploads/2017/11/ligularia-400x533.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/ligularia.jpg 525w" sizes="(max-width: 525px) 100vw, 525px" /><p class="wp-caption-text">Ligularia dentata &#8216;Othello&#8217; with autumn fern (Dryopteris erythrosora)</p></div>
<p>&nbsp;</p>
<p><em><a href="https://www.plantdelights.com/products/selaginella-braunii-arborvitae-fern" target="_blank" rel="noopener"><strong>Selaginella braunii</strong> </a>– </em>A cool little non-fern that brings a new texture to my fernery with wide flat fronds shaped like arborvitae foliage.  Still standing strong in late November whilst all around is mush and madness. Pt. shade/shade.</p>
<p>&nbsp;</p>
<div id="attachment_5842" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-5842 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/s-braunii.jpg" alt="" width="700" height="525" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/s-braunii-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/s-braunii-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/s-braunii-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/s-braunii-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/s-braunii.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Selaginella braunii with Pulmonaria &#8216;High Contrast&#8217; &#8211; another great perennial. (Garden of Tammy Schmitt, VA)</p></div>
<p>&nbsp;</p>
<p><a href="http://www.stokeseeds.com/product.aspx?ProductID=41408&amp;checkCookies=1" target="_blank" rel="noopener"><strong><em>Carex buchananii</em> ‘Red Rooster’</strong></a> – Before you rubbish the idea of having ‘brown grass’ in your garden, consider the contrasts to be had.  Besides, ‘Red Rooster’ is not brown – it’s a multi-hued kaleidoscope of burnished threads  – and it’s vertical.  Convinced?  I should think so. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5883" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-5883 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/12/red-rooster-in-trough.jpg" alt="" width="700" height="933" srcset="http://smalltowngardener.com/wp-content/uploads/2017/12/red-rooster-in-trough-200x267.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/12/red-rooster-in-trough-225x300.jpg 225w, http://smalltowngardener.com/wp-content/uploads/2017/12/red-rooster-in-trough-400x533.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/12/red-rooster-in-trough-600x800.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/12/red-rooster-in-trough.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Carex buchananii &#8216;Red Rooster&#8217; (foreground) provides a terrific naturalistic contrast to this trough planted primarily with the greens and whites of gardenia, euonymus and other carex.</p></div>
<p>&nbsp;</p>
<div id="attachment_5900" style="width: 478px" class="wp-caption aligncenter"><img class="size-full wp-image-5900" src="http://smalltowngardener.com/wp-content/uploads/2017/12/Carex-RedRooster-2950-PanAm.jpg" alt="" width="468" height="700" srcset="http://smalltowngardener.com/wp-content/uploads/2017/12/Carex-RedRooster-2950-PanAm-200x299.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/12/Carex-RedRooster-2950-PanAm-201x300.jpg 201w, http://smalltowngardener.com/wp-content/uploads/2017/12/Carex-RedRooster-2950-PanAm-400x598.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/12/Carex-RedRooster-2950-PanAm.jpg 468w" sizes="(max-width: 468px) 100vw, 468px" /><p class="wp-caption-text">&#8230;and on its own in the summer garden. (Photo courtesy of Pan American Seed)</p></div>
<p>&nbsp;</p>
<p><a href="http://www.skagitgardens.com/index.cfm?fuseaction=plants.plantdetail&amp;plant_id=210" target="_blank" rel="noopener"><strong><em>Helleborus x ericsmithii</em> ‘Ice Breaker Max’ </strong></a> One is tempted to say “there is no other hellebore for me,” but one would be caught out in one&#8217;s lie by one’s garden. Nevertheless, ‘Ice Breaker Max’ is an incredible up-facing hybrid that is so generous with its pure white blooms and so long lasting that I want to stop gritting my teeth against the cold and whistle instead.  If you see it, trip the guy who’s holding it, tuck it under your arm and run.  Shade/Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5884" style="width: 541px" class="wp-caption aligncenter"><img class="wp-image-5884 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/12/hellebore.jpg" alt="" width="531" height="800" srcset="http://smalltowngardener.com/wp-content/uploads/2017/12/hellebore-199x300.jpg 199w, http://smalltowngardener.com/wp-content/uploads/2017/12/hellebore-200x301.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/12/hellebore-400x603.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/12/hellebore.jpg 531w" sizes="(max-width: 531px) 100vw, 531px" /><p class="wp-caption-text">H. x ericsmithii &#8216;Ice Breaker Max&#8217; &#8211; a beacon of light in January and February.</p></div>
<p>&nbsp;</p>
<p><strong><a href="https://www.provenwinners.com/plants/callicarpa/pearl-glam-beautyberry-callicarpa-x" target="_blank" rel="noopener"><em>Callicarpa x</em> ‘Pearl Glam®</a>’</strong>  I have grown <em>C. americana</em> for many years, and it was wonderful to have this dark-foliaged cousin join the party last year.  This year, bigger, more upright, and definitely worth watching for future greatness. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5858" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-5858" src="http://smalltowngardener.com/wp-content/uploads/2017/11/Pearl_Glam_Callicarpa_beaut.jpg" alt="" width="700" height="512" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/Pearl_Glam_Callicarpa_beaut-200x146.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/Pearl_Glam_Callicarpa_beaut-300x219.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/Pearl_Glam_Callicarpa_beaut-400x293.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/Pearl_Glam_Callicarpa_beaut-600x439.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/Pearl_Glam_Callicarpa_beaut.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Callicarpa &#8216;Pearl Glam&#8217; (photo credit: Proven Winners)</p></div>
<p>&nbsp;</p>
<p><a href="https://www.provenwinners.com/plants/rosa/last-rose-rosa-x" target="_blank" rel="noopener"><strong><em>Rosa hybrida</em> ‘At Last®’</strong></a> – Delicate true salmon color (I’m not talking about that bright orange farmed nonsense), incredibly long season, and a fragrance to boot. This landscape (or shrub) rose is aptly named ‘At Last’ – I loved it all season, but when it continued to bloom in fall against reddening ilex berries I was lost. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5846" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-5846" src="http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose.jpg" alt="" width="700" height="500" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose-200x143.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose-300x214.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose-400x286.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose-600x429.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">&#8216;At Last&#8217; landscape rose with Itea virginica &#8216;Henry&#8217;s Garnet&#8217;</p></div>
<p>&nbsp;</p>
<p><strong><em>Mahonia eurybracteata</em> ‘Soft Caress’ &amp; ‘Marvel’</strong> – For those who have never warmed to the coarseness of <em>M. aquifolium</em>, these new introductions may have you rethinking the genus. <a href="http://southernlivingplants.com/shrubs/plant/soft-caress-mahonia" target="_blank" rel="noopener">‘Soft Caress’</a> is airy and delicate beyond words, and requires a bit of shelter from wind. ‘<a href="http://southernlivingplants.com/shrubs/plant/marvel-mahonia" target="_blank" rel="noopener">Marvel</a>’ is a slimmer, trimmer mahonia – steadfastly upright and bursting with blooms. Pt. shade.</p>
<p>&nbsp;</p>
<div id="attachment_4704" style="width: 608px" class="wp-caption aligncenter"><img class="size-full wp-image-4704" src="http://smalltowngardener.com/wp-content/uploads/2016/10/Mahonia_Soft_Caress2.jpg" alt="" width="598" height="900" srcset="http://smalltowngardener.com/wp-content/uploads/2016/10/Mahonia_Soft_Caress2-199x300.jpg 199w, http://smalltowngardener.com/wp-content/uploads/2016/10/Mahonia_Soft_Caress2-200x301.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2016/10/Mahonia_Soft_Caress2-400x602.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2016/10/Mahonia_Soft_Caress2.jpg 598w" sizes="(max-width: 598px) 100vw, 598px" /><p class="wp-caption-text">M. eurybracteata &#8216;Soft Caress&#8217;</p></div>
<p>&nbsp;</p>
<p><a href="http://southernlivingplants.com/shrubs/plant/sunshine-ligustrum" target="_blank" rel="noopener"><strong><em>Ligustrum sinense</em> ‘Sunshine’</strong></a> – Not sure why this one surprised me (the hype has been fierce), but it did.  A fast growing burst of chartreuse foliage with a fine, touchable habit. GWF on this one very high, particularly when you remember that it’s sterile and won’t take over the garden. Great as a low hedge. Sun/pt.shade.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-5830" src="http://smalltowngardener.com/wp-content/uploads/2017/11/sunshine-ligurstrum.jpg" alt="" width="800" height="572" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/sunshine-ligurstrum-200x143.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/sunshine-ligurstrum-300x214.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/sunshine-ligurstrum-400x286.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/sunshine-ligurstrum-600x429.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/sunshine-ligurstrum-768x549.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/sunshine-ligurstrum.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p><strong><a href="https://www.highcountrygardens.com/perennial-plants/stachys-lambs-ear/stachys-byzantina-helen-von-stein"><em>Stachys byzantina</em> ‘Helene von Steine</a>’</strong> – I feel as if this lamb’s ear should have a bullet list of credentials after its name.  Weed-smothering. Sun or shade loving. Robust grower. Large, silvery grey foliage without the pain of heavy, awkward flowering stems. The list goes on but I mustn’t. Sun/shade.</p>
<p>&nbsp;</p>
<div id="attachment_4701" style="width: 910px" class="wp-caption aligncenter"><img class="size-full wp-image-4701" src="http://smalltowngardener.com/wp-content/uploads/2016/10/stachys.jpg" alt="" width="900" height="643" srcset="http://smalltowngardener.com/wp-content/uploads/2016/10/stachys-200x143.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2016/10/stachys-300x214.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2016/10/stachys-400x286.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2016/10/stachys-600x429.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2016/10/stachys-768x549.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2016/10/stachys-800x572.jpg 800w, http://smalltowngardener.com/wp-content/uploads/2016/10/stachys.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">&#8216;Helene von Steine&#8217; stachys is a great contrast to berrying shrubs &#8211; particularly red ones like this &#8216;Winter Red&#8217; ilex</p></div>
<h1></h1>
<p>&nbsp;</p>
<h1>Favorite annuals &amp; half-hardy perennials</h1>
<p><a href="https://www.provenwinners.com/plants/dahlia/mystic-illusion-dahlia-hybrid"><strong><em>Dahlia</em> ‘Mystic Illusion’</strong> </a>– I’m a sucker for black foliage and yellow flowers on dahlias and this one was more vigorous than average and sported a rosy tinge to boot.  It also gave birth to an impressive amount of tubers so I’m all set for next year. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5857" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-5857" src="http://smalltowngardener.com/wp-content/uploads/2017/11/Mystic-Illusion-in-landscap.jpg" alt="" width="700" height="500" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/Mystic-Illusion-in-landscap-200x143.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/Mystic-Illusion-in-landscap-300x214.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/Mystic-Illusion-in-landscap-400x286.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/Mystic-Illusion-in-landscap-600x429.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/Mystic-Illusion-in-landscap.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Dahlia &#8216;Mystic Illusion&#8217; (photo credit: Proven Winners)</p></div>
<p>&nbsp;</p>
<p><a href="http://amzn.to/2A8KkWh" target="_blank" rel="noopener"><strong><em>Nephrolepis obliterata &#8211;</em> (sword or Kimberly queen fern)</strong></a> – Walk past the Boston ferns and head straight for this Australian sword fern.  They filled whiskey barrels without breaking a sweat this season and lasted through the frosts right up until the freeze.  I could have brought them inside, but after consulting with a skeptical friend who is better at this than I am, has a greenhouse, and has ‘been there, done that,’ I decided to shell out next spring for a barrel refill. Sun/pt. shade.</p>
<div id="attachment_5845" style="width: 535px" class="wp-caption aligncenter"><img class="wp-image-5845 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/Australian-sword-fern.jpg" alt="" width="525" height="700" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/Australian-sword-fern-200x267.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/Australian-sword-fern-225x300.jpg 225w, http://smalltowngardener.com/wp-content/uploads/2017/11/Australian-sword-fern-400x533.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/Australian-sword-fern.jpg 525w" sizes="(max-width: 525px) 100vw, 525px" /><p class="wp-caption-text">A container arrangement with Nephrolepis obliterata (Kimberly queen or sword fern)</p></div>
<p>&nbsp;</p>
<p><a href="http://www.finegardening.com/red-banana-ensete-ventricosum-maurelii" target="_blank" rel="noopener"><strong><em>Ensete ventricosum</em> ‘Maurelii’</strong> </a>– Impact.  Period.  My three-year-old plant (now dug and stored in the garage) was 12 feet tall this year and even made non-gardeners pay attention. A red banana that just keeps getting better &#8211; and readily available at many garden centers. Sun/pt. shade.</p>
<p>&nbsp;</p>
<div id="attachment_5831" style="width: 810px" class="wp-caption aligncenter"><img class="wp-image-5831 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/house-and-chicken-garden.jpg" alt="" width="800" height="600" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/house-and-chicken-garden-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/house-and-chicken-garden-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/house-and-chicken-garden-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/house-and-chicken-garden-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/house-and-chicken-garden-768x576.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/house-and-chicken-garden.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">&#8216;Maurelii&#8217; at the beginning of the season&#8230;</p></div>
<p>&nbsp;</p>
<div id="attachment_5885" style="width: 535px" class="wp-caption aligncenter"><img class="size-full wp-image-5885" src="http://smalltowngardener.com/wp-content/uploads/2017/12/ensete-in-garden.jpg" alt="" width="525" height="700" srcset="http://smalltowngardener.com/wp-content/uploads/2017/12/ensete-in-garden-200x267.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/12/ensete-in-garden-225x300.jpg 225w, http://smalltowngardener.com/wp-content/uploads/2017/12/ensete-in-garden-400x533.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/12/ensete-in-garden.jpg 525w" sizes="(max-width: 525px) 100vw, 525px" /><p class="wp-caption-text">&#8230;and by the end.</p></div>
<p>&nbsp;</p>
<p><em><a href="https://www.anniesannuals.com/plants/view/?id=3235" target="_blank" rel="noopener"><strong>Brugmansia arborea</strong></a> – </em>There’s every chance that with a foot of mulch, this gobsmackingly beautiful angel’s trumpet might make it through the winter.  Even if it doesn’t, I’ll be growing it again.  And again. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5847" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-5847" src="http://smalltowngardener.com/wp-content/uploads/2017/11/brug.jpg" alt="" width="700" height="465" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/brug-200x133.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/brug-300x199.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/brug-400x266.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/brug-600x399.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/brug.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Brugmansia arborea with Zinnia &#8216;Moulin Rouge&#8217; and Yucca filamentosa &#8216;Color Guard&#8217;</p></div>
<p>&nbsp;</p>
<p><a href="https://www.reneesgarden.com/.../zinnia-cutting-moulin-rouge-red" target="_blank" rel="noopener"><strong><em>Zinnia elegans</em> ‘Moulin Rouge’</strong> </a>– A custom seed mix from Renee’s Garden Seeds that focuses on deep blue reds and large blooms.  I’ll be picking next year’s zinnias specifically to pair with this one. What a stunner. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5850" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-5850 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/zinnia-moulin.jpg" alt="" width="700" height="525" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/zinnia-moulin-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/zinnia-moulin-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/zinnia-moulin-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/zinnia-moulin-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/zinnia-moulin.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">&#8216;Moulin Rouge&#8217; zinnia with Ruellia brittoniana &#8216;Purple Showers&#8217;</p></div>
<p>&nbsp;</p>
<p><strong><a href="https://www.provenwinners.com/plants/lantana/luscious-bananarama-lantana-camara" target="_blank" rel="noopener"><em>Lantana</em> ‘Luscious™ Bananarama</a>™’</strong> – So upright and vigorous it made me start adding lantana to the annuals list. Features a strong woody branching habit that you’d swear was hardy.  You’d be wrong. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5856" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-5856" src="http://smalltowngardener.com/wp-content/uploads/2017/11/Luscious-Bananarama-in-land.jpg" alt="" width="700" height="467" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/Luscious-Bananarama-in-land-200x133.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/Luscious-Bananarama-in-land-300x200.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/Luscious-Bananarama-in-land-400x267.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/Luscious-Bananarama-in-land-600x400.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/Luscious-Bananarama-in-land.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">&#8216;Luscious Bananarama&#8217; Lantana with zinnia (photo credit: Proven Winners)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://southernlivingplants.com/groundcovers-grasses/plant/platinum-beauty-lomandra" target="_blank" rel="noopener"><strong><em>Lomandra longifolia</em> ‘Platinum Beauty™</strong></a>’ On the fence over whether this grass like perennial will successfully overwinter in my garden but not on the fence over how much it added to the garden this year. Giving one to a friend with a greenhouse as insurance. Hope I get it back. Sun.</p>
<p><em><a href="https://www.farreachesfarm.com/Ficus-tikoua-p/p3880.htm" target="_blank" rel="noopener"><strong>Ficus tikoua</strong></a> – </em>This fig been a fun addition to my California Garden this year, but the jury is out as to whether it will be root hardy. (It’s evergreen in Z9-11.)  Planted a rooted cutting in May and in two months I had a ground hugging, rock embellishing, large-leafed crawler that looked as if I’d placed its thick brown stems precisely where I wanted them.  Let’s hope all those rocks and grit encourage it to keep breathing – I’ll keep you posted. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5838" style="width: 685px" class="wp-caption aligncenter"><img class="wp-image-5838 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/lomandra-and-ficus.jpg" alt="" width="675" height="900" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/lomandra-and-ficus-200x267.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/lomandra-and-ficus-225x300.jpg 225w, http://smalltowngardener.com/wp-content/uploads/2017/11/lomandra-and-ficus-400x533.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/lomandra-and-ficus-600x800.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/lomandra-and-ficus.jpg 675w" sizes="(max-width: 675px) 100vw, 675px" /><p class="wp-caption-text">Lomandra longifolia &#8216;Platinum Beauty&#8217; &amp; Ficus tikoua</p></div>
<p>&nbsp;</p>
<p><a href="http://www.southernexposure.com/dark-opal-basil-015-g-p-1022.html" target="_blank" rel="noopener"><strong><em>Ocimum kilimandscharicum</em> × <em>basilicum</em> &#8216;Dark Opal&#8217;</strong></a> – This incredible African blue basil was still growing beautifully after a couple frosts.  The hard freeze finally knocked it down.  A bushy, sterile hybrid that will not stop blooming, yet the foliage is just tremendous. Sun.</p>
<p>&nbsp;</p>
<div id="attachment_5888" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-5888 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/12/blue-basil.jpg" alt="" width="700" height="500" srcset="http://smalltowngardener.com/wp-content/uploads/2017/12/blue-basil-200x143.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/12/blue-basil-300x214.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/12/blue-basil-400x286.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/12/blue-basil-600x429.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/12/blue-basil.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">&#8216;Dark Opal&#8217; African Blue Basil (bottom rt). &#8216;Siam Queen&#8217; Thai basil (bottom left) is almost weedy in comparison.</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.nichegardens.com/catalog/item.php?id=2568&amp;PHPSESSID=fbd6fd5e5f11ac19b4a2feaedbc7e5c4" target="_blank" rel="noopener"><em>Xanthosoma aurea</em> ‘Lime Zinger’</a> – The two foot long chartreuse leaves had me speechless, but that’s a good thing cause I’m running a little high on word count this week. General Wow Factor 10++ Sun/pt. shade.</p>
<p>&nbsp;</p>
<div id="attachment_5837" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-5837 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1.jpg" alt="" width="900" height="643" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1-200x143.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1-300x214.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1-400x286.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1-600x429.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1-768x549.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1-800x572.jpg 800w, http://smalltowngardener.com/wp-content/uploads/2017/11/lime-zinger2-1.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Xanthosoma aurea &#8216;Lime Zinger&#8217;</p></div>
<h1></h1>
<h1>Favorite edibles</h1>
<p>&nbsp;</p>
<p><a href="http://www.burpee.com/vegetables/tomatoes/tomato-oh-happy-day-hybrid-prod100009.html" target="_blank" rel="noopener">Tomato ‘Oh Happy Day’</a> – This tomato tops the edibles list for strength, health &amp; vigor &#8211; and the taste is a great balance of acid and sweet.  It&#8217;s rare to find all of that in one tomato, and I predict that this new Burpee intro could give Better Boy a run for his money in the future.  If you see seeds or plants, grab them and try it for yourself.</p>
<p>&nbsp;</p>
<div id="attachment_5840" style="width: 910px" class="wp-caption aligncenter"><img class="size-full wp-image-5840" src="http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage.jpg" alt="" width="900" height="675" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage-768x576.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage-800x600.jpg 800w, http://smalltowngardener.com/wp-content/uploads/2017/11/tomato-collage.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">&#8216;Oh Happy Day&#8217;</p></div>
<p>&nbsp;</p>
<p><a href="https://parkseed.com/midnight-snack-hybrid-tomato-seeds/p/52781-PK-P1/" target="_blank" rel="noopener">Tomato ‘Midnight Snack’ </a>– An AAS (All-America Selection) Winner for 2017, this is one of the most beautiful and tasty snacking tomatoes I have ever grown.  Lasted right up until the end of the season where some of my other cherry-type tomatoes had given up the ghost.  Highly recommended.</p>
<p>&nbsp;</p>
<div id="attachment_5827" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-5827 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/midnight-snack-horizontal.jpg" alt="" width="700" height="500" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/midnight-snack-horizontal-200x143.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/midnight-snack-horizontal-300x214.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/midnight-snack-horizontal-400x286.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/midnight-snack-horizontal-600x429.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/midnight-snack-horizontal.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">&#8216;Midnight Snack&#8217; tomato</p></div>
<p>&nbsp;</p>
<p><a href="https://www.burpeehomegardens.com/Vegetables/PlantDetails.aspx?plantid=5728" target="_blank" rel="noopener">Pepper ‘Take Two Director&#8217;s Cut’</a> – New for 2018, this Burpee introduction is a terrific, prolific combo of two tasty snack peppers – &#8216;Lemon Dream&#8217; and &#8216;Tangerine Dream.&#8217; Fun for containers.  Oddly enough I never shot photos of this lovely plant, but Burpee was kind enough to oblige with a pic of crunchy, beautiful results.</p>
<p>&nbsp;</p>
<div id="attachment_5854" style="width: 650px" class="wp-caption aligncenter"><img class="size-full wp-image-5854" src="http://smalltowngardener.com/wp-content/uploads/2017/11/Burpee-Take2-DirectorsCut-2.jpg" alt="" width="640" height="800" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/Burpee-Take2-DirectorsCut-2-200x250.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/Burpee-Take2-DirectorsCut-2-240x300.jpg 240w, http://smalltowngardener.com/wp-content/uploads/2017/11/Burpee-Take2-DirectorsCut-2-400x500.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/Burpee-Take2-DirectorsCut-2-600x750.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/Burpee-Take2-DirectorsCut-2.jpg 640w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Take Two Director&#8217;s Cut Peppers (photo courtesy of Burpee®)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.reneesgarden.com/products/runner-bean-magic-beanstalk" target="_blank" rel="noopener">Beans ‘Magic Beanstalk’ </a>– An heirloom scarlet runner that proved its worth by reseeding itself in my garden this year.  If you cut the beans into inch long segments you can throw them into everything from stir fries to casseroles.  It&#8217;s always a bonus when a vegetable is incredibly ornamental as well as delicious &#8211; and &#8216;Magic Beanstalk&#8217; is all that AND vigorous.</p>
<p>&nbsp;</p>
<div id="attachment_5833" style="width: 653px" class="wp-caption aligncenter"><img class="size-full wp-image-5833" src="http://smalltowngardener.com/wp-content/uploads/2017/11/scarlett-runner-beans.jpg" alt="" width="643" height="900" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/scarlett-runner-beans-200x280.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/scarlett-runner-beans-214x300.jpg 214w, http://smalltowngardener.com/wp-content/uploads/2017/11/scarlett-runner-beans-400x560.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/scarlett-runner-beans-600x840.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/scarlett-runner-beans.jpg 643w" sizes="(max-width: 643px) 100vw, 643px" /><p class="wp-caption-text">&#8216;Magic Beanstalk&#8217; scarlet runner bean</p></div>
<p>&nbsp;</p>
<p><a href="https://www.reneesgarden.com/products/cucumber-english-chelsea-prize" target="_blank" rel="noopener">Cucumber ‘Chelsea Prize’ </a>– You buy them wrapped in plastic – grow them yourself instead.  Long and straight, crunchy and great with or without peel.  Add a bit of oil and vinegar and you have an instant salad. Another favorite from Renee&#8217;s Garden Seeds, for which, surprisingly, I must beg photos.  This year I grew another slicing cuke &#8211;  &#8216;Suyo Long&#8217; &#8211; but in the end preferred the smooth skin and uniformity of &#8216;Chelsea Prize.&#8217;</p>
<p>&nbsp;</p>
<div id="attachment_5889" style="width: 386px" class="wp-caption aligncenter"><img class="size-full wp-image-5889" src="http://smalltowngardener.com/wp-content/uploads/2017/12/cucumber-chelsea-prize-72dpi-1.jpg" alt="" width="376" height="275" srcset="http://smalltowngardener.com/wp-content/uploads/2017/12/cucumber-chelsea-prize-72dpi-1-200x146.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/12/cucumber-chelsea-prize-72dpi-1-300x219.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/12/cucumber-chelsea-prize-72dpi-1.jpg 376w" sizes="(max-width: 376px) 100vw, 376px" /><p class="wp-caption-text">&#8216;Chelsea Prize&#8217; cucumber (photo credit: Renee&#8217;s Garden Seeds)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.reneesgarden.com/products/lettuce-container-garden-babies" target="_blank" rel="noopener">Lettuce ‘Garden Babies’ </a>– The true twelve-dollar-salad butterhead with a quick maturity.  I have loved and will always love. Whether planted in the garden itself or in containers, it grows vigorously and beautifully with yummy crisp hearts and tender leaves.  However, be warned: actually picking this piece of art is difficult when you know it&#8217;s going to leave a gap in your picture-perfect potager!</p>
<p>&nbsp;</p>
<div id="attachment_5834" style="width: 910px" class="wp-caption aligncenter"><img class="size-full wp-image-5834" src="http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2.jpg" alt="" width="900" height="598" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2-200x133.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2-300x199.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2-400x266.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2-600x399.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2-768x510.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2-800x532.jpg 800w, http://smalltowngardener.com/wp-content/uploads/2017/11/lettuce2.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">&#8216;Garden Babies&#8217; butterhead lettuce from Renee&#8217;s Seeds</p></div>
<p>&nbsp;</p>
<p><a href="http://amzn.to/2Axl8p9" target="_blank" rel="noopener">Bushel &amp; Berry™ ‘Peach Sorbet’</a> – A compact blueberry with lots of berries and exquisite fall color in shades of salmon and red.  My favorite so far of the Bushel &amp; Berry line of compact fruiting shrubs. Keeping containers moist can be a challenge, but absolutely necessary for blueberries.  Consider ceramic or plastic containers over terracotta for more moisture retention.</p>
<p>&nbsp;</p>
<div id="attachment_5855" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-5855" src="http://smalltowngardener.com/wp-content/uploads/2017/11/Peach-Sorbet_on-deck_black-.jpg" alt="" width="800" height="663" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/Peach-Sorbet_on-deck_black--200x166.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/Peach-Sorbet_on-deck_black--300x249.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/Peach-Sorbet_on-deck_black--400x332.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/Peach-Sorbet_on-deck_black--600x497.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/Peach-Sorbet_on-deck_black--768x636.jpg 768w, http://smalltowngardener.com/wp-content/uploads/2017/11/Peach-Sorbet_on-deck_black-.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">&#8216;Peach Sorbet&#8217; from Bushel &amp; Berry™ growing in a patio planter. (Photo credit: Bushel &amp; Berry™)</p></div>
<p>&nbsp;</p>
<p><a href="https://www.reneesgarden.com/products/squash-winter-baby-organic-honey-nut" target="_blank" rel="noopener">Winter Squash ‘Climbing Honey Nut’ </a>– A mini variety from Renee&#8217;s Garden Seeds with lots of baby butternuts perfect for two single servings.  They store very well and can spend a couple weeks decorating an autumn table before you actually eat them &#8211; bonus!</p>
<p>&nbsp;</p>
<div id="attachment_5851" style="width: 710px" class="wp-caption aligncenter"><img class="size-full wp-image-5851" src="http://smalltowngardener.com/wp-content/uploads/2017/11/honey-nut.jpg" alt="" width="700" height="525" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/honey-nut-200x150.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/honey-nut-300x225.jpg 300w, http://smalltowngardener.com/wp-content/uploads/2017/11/honey-nut-400x300.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/honey-nut-600x450.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/honey-nut.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">&#8216;Climbing Honey Nut&#8217; butternut squash</p></div>
<p>&nbsp;</p>
<p><a href="https://parkseed.com/gold-rush-hybrid-squash-seeds/p/05331-PK-P1/" target="_blank" rel="noopener">Summer Squash ‘Gold Rush’</a> – An old AAS Winner that wins every year in my garden. It has a beautiful waxy cast to it that it almost looks fake, but the texture is firm and the taste is excellent.</p>
<p>&nbsp;</p>
<div id="attachment_5828" style="width: 710px" class="wp-caption aligncenter"><img class="wp-image-5828 size-full" src="http://smalltowngardener.com/wp-content/uploads/2017/11/gold-rush-summer-squash.jpg" alt="" width="700" height="933" srcset="http://smalltowngardener.com/wp-content/uploads/2017/11/gold-rush-summer-squash-200x267.jpg 200w, http://smalltowngardener.com/wp-content/uploads/2017/11/gold-rush-summer-squash-225x300.jpg 225w, http://smalltowngardener.com/wp-content/uploads/2017/11/gold-rush-summer-squash-400x533.jpg 400w, http://smalltowngardener.com/wp-content/uploads/2017/11/gold-rush-summer-squash-600x800.jpg 600w, http://smalltowngardener.com/wp-content/uploads/2017/11/gold-rush-summer-squash.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">&#8216;Gold Rush&#8217; summer squash</p></div>
<p>&nbsp;</p>
<p>Have your own list?  I’d love to hear a few of your favorites below.</p>
<p>__________________________________________________________</p>
<p><em>Reprinted with the kind permission of <a href="https://www.fredericknewspost.com" target="_blank" rel="noopener">The Frederick News Post</a><br />
</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">
	
	
			<span class="updated" style="display:none;">
			2017-12-07T12:50:45+00:00		</span>
	
By <span class="vcard"><span class="fn"><a href="http://smalltowngardener.com/author/mwillburn/" title="Posts by Marianne Willburn" rel="author">Marianne Willburn</a></span></span><span class="fusion-inline-sep">|</span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/&amp;p&#091;images&#093;&#091;0&#093;=http://smalltowngardener.com/wp-content/uploads/2017/11/at-last-rose.jpg&amp;p&#091;title&#093;=End%20of%20season%20wrap%20up%3A%20My%20favorite%20plants%20of%202017" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=End%20of%20season%20wrap%20up%3A%20My%20favorite%20plants%20of%202017&amp;url=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/&amp;title=End%20of%20season%20wrap%20up%3A%20My%20favorite%20plants%20of%202017&amp;summary=%26nbsp%3B%0D%0A%0D%0ANow%20that%20the%20garden%20has%20gently%20shifted%20into%20architecture%20and%20mush%2C%20it%E2%80%99s%20time%20to%20reflect%20on%20the%20plants%20we%20grew%20this%20season%20and%20decide%20whether%20we%E2%80%99ll%20continue%20to%20grow%20them%20for%20seasons%20to%20come.%0D%0A%0D%0AWhether%20sexy%20new%20introductions%20or%20old%20favorites%2C%20plants%20excite%20each%20one%20of%20us%20for" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/&amp;title=End%20of%20season%20wrap%20up%3A%20My%20favorite%20plants%20of%202017" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F&amp;name=End%20of%20season%20wrap%20up%3A%20My%20favorite%20plants%20of%202017&amp;description=%26nbsp%3B%0D%0A%0D%0ANow%20that%20the%20garden%20has%20gently%20shifted%20into%20architecture%20and%20mush%2C%20it%E2%80%99s%20time%20to%20reflect%20on%20the%20plants%20we%20grew%20this%20season%20and%20decide%20whether%20we%E2%80%99ll%20continue%20to%20grow%20them%20for%20seasons%20to%20come.%0D%0A%0D%0AWhether%20sexy%20new%20introductions%20or%20old%20favorites%2C%20plants%20excite%20each%20one%20of%20us%20for" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F&amp;description=%26nbsp%3B%0D%0A%0D%0ANow%20that%20the%20garden%20has%20gently%20shifted%20into%20architecture%20and%20mush%2C%20it%E2%80%99s%20time%20to%20reflect%20on%20the%20plants%20we%20grew%20this%20season%20and%20decide%20whether%20we%E2%80%99ll%20continue%20to%20grow%20them%20for%20seasons%20to%20come.%0D%0A%0D%0AWhether%20sexy%20new%20introductions%20or%20old%20favorites%2C%20plants%20excite%20each%20one%20of%20us%20for&amp;media=http%3A%2F%2Fsmalltowngardener.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fat-last-rose.jpg" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F&amp;title=End%20of%20season%20wrap%20up%3A%20My%20favorite%20plants%20of%202017&amp;description=%26nbsp%3B%0D%0A%0D%0ANow%20that%20the%20garden%20has%20gently%20shifted%20into%20architecture%20and%20mush%2C%20it%E2%80%99s%20time%20to%20reflect%20on%20the%20plants%20we%20grew%20this%20season%20and%20decide%20whether%20we%E2%80%99ll%20continue%20to%20grow%20them%20for%20seasons%20to%20come.%0D%0A%0D%0AWhether%20sexy%20new%20introductions%20or%20old%20favorites%2C%20plants%20excite%20each%20one%20of%20us%20for" target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?&#115;&#117;bjec&#116;=&#069;n&#100;&#032;&#111;f &#115;&#101;aso&#110; w&#114;ap&#032;up:&#032;&#077;y fav&#111;&#114;&#105;te pl&#097;nt&#115; o&#102;&#032;&#050;01&#055;&#038;am&#112;;&#098;ody&#061;htt&#112;://&#115;&#109;&#097;&#108;l&#116;&#111;&#119;ngar&#100;&#101;&#110;&#101;&#114;&#046;&#099;&#111;&#109;/e&#110;d-&#115;e&#097;son-wra&#112;&#045;f&#097;vo&#114;&#105;t&#101;&#045;pl&#097;nt&#115;-&#050;0&#049;7/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://smalltowngardener.com/author/mwillburn/" title="Posts by Marianne Willburn" rel="author">Marianne Willburn</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
								<img src="http://smalltowngardener.com/wp-content/uploads/2015/10/12166848_10206718555656187_189914134_n-150x150.jpg" width="72" height="72" alt="Marianne Willburn" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo" />							</div>
							<div class="description">
								Marianne is the mother of two, wife of one and the voice of The Small Town Gardener.  She gardens and writes from her home in the scenic (and exceptionally convenient) heart of Virginia's wine country.							</div>
						</div>
					</div>
								
														


	<div id="comments" class="comments-container">
		<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">		4 Comments		</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-2654">
			<div class="the-comment">
				<div class="avatar"><img src="http://0.gravatar.com/avatar/077785b8b5d44dab6912f7b4120f51e0?s=54&#038;d=blank&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='http://tonytomeo.wordpress.com' rel='external nofollow' class='url'>tonytomeo</a></strong>
						December 7, 2017 at 2:37 am<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/?replytocom=2654#respond' onclick='return addComment.moveForm( "comment-2654", "2654", "respond", "5825" )' aria-label='Reply to tonytomeo'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Those three criteria are so important. I can&#8217;t tell you how often landscapers try to impress me with Metasequoia glyptostroboides because it was so rare and it was a living fossil. (Fossils are quite dead.) Yellow clivia was another one, because it was so rare. Well, if everyone is using it because it is so rare, it is not rare. It reminds me of the BMW commercials that brag about how popular their cars are, but also how distinctive they are and how envious the neighbors would be. They won&#8217;t be envious if everyone is driving the same thing.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-mwillburn bypostauthor odd alt depth-2" id="comment-2656">
			<div class="the-comment">
				<div class="avatar"><img src="http://smalltowngardener.com/wp-content/uploads/2015/10/12166848_10206718555656187_189914134_n-66x66.jpg" width="54" height="54" alt="Marianne Willburn" class="avatar avatar-54 wp-user-avatar wp-user-avatar-54 alignnone photo" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marianne Willburn</strong>
						December 7, 2017 at 1:22 pm<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/?replytocom=2656#respond' onclick='return addComment.moveForm( "comment-2656", "2656", "respond", "5825" )' aria-label='Reply to Marianne Willburn'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Does metasequoia grow well in CA? I&#8217;ll admit it is actually one of my very favorites and I grow both the species and &#8216;Ogon&#8217; &#8211; but I do wonder if my love for it has more to do with missing the redwoods of my native California (Sequoia sempervirens) than anything else. (I&#8217;ve tried S. sempervirens &#8216;Atlanta&#8217; with little luck &#8211; it hates that cold winter wind.) If I could grow a live oak I would, but alas, I need to be another three hours south at least to successfully grow Quercus virginiana, and the extra days of humidity would kill me.  We always want what we haven&#8217;t got.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-2655">
			<div class="the-comment">
				<div class="avatar"><img src="http://0.gravatar.com/avatar/f754f37962cb75e874dd6046f7a497f9?s=54&#038;d=blank&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Carol</strong>
						December 7, 2017 at 12:48 pm<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/?replytocom=2655#respond' onclick='return addComment.moveForm( "comment-2655", "2655", "respond", "5825" )' aria-label='Reply to Carol'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Enjoyed the article.  I, too, planted &#8216;Baby Lace&#8217; this year, and I am quite impressed with it.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-mwillburn bypostauthor odd alt depth-2" id="comment-2657">
			<div class="the-comment">
				<div class="avatar"><img src="http://smalltowngardener.com/wp-content/uploads/2015/10/12166848_10206718555656187_189914134_n-66x66.jpg" width="54" height="54" alt="Marianne Willburn" class="avatar avatar-54 wp-user-avatar wp-user-avatar-54 alignnone photo" /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marianne Willburn</strong>
						December 7, 2017 at 2:13 pm<a rel='nofollow' class='comment-reply-link' href='http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/?replytocom=2657#respond' onclick='return addComment.moveForm( "comment-2657", "2657", "respond", "5825" )' aria-label='Reply to Marianne Willburn'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Thanks Carol &#8211; yes, great shrub.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/end-season-wrap-favorite-plants-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&#038;postid=5825&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=99ee70e0483ef0d424073614158704814148bdc8#parent=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
									</div>
	<div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<h3>Advertisement</h3>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f54a5e89-b09e-4372-a3d2-ba9622399f95&storeId=thesmatowga02-20"></script></div>
	</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://amzn.to/2qJcaj6"><img src="http://smalltowngardener.com/wp-content/uploads/2017/06/sidebar.jpg" class="aligncenter" width="681" height="400" /></a></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><img src="http://smalltowngardener.com/wp-content/uploads/2017/03/nsnc.gif">

</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p>
<img src="http://smalltowngardener.com/wp-content/uploads/2017/06/gwa.png"></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" class="searchform" method="get" action="http://smalltowngardener.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><img src="http://smalltowngardener.com/wp-content/uploads/2016/03/Subscribe-short.gif"></div>
		</div><div id="blog_subscription-3" class="widget jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-15" class="widget widget_text"><div class="heading"><h4 class="widget-title">What&#8217;s My Zone??!?!?</h4></div>			<div class="textwidget"><iframe src="http://www.plantmaps.com/hardiness-zone-zipcode.php" name="Find the USDA Hardiness Zone for your Zipocde and Map it" width="210" scrolling="No" frameborder="0" marginheight="0" marginwidth="0">[Your browser doesn't support IFrames. <a href="http://www.plantmaps.com/hardiness-zone-zipcode.php" target="_blank">Click here</a> to find the USDA hardiness zone for your zipcode.]</iframe> </div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
					<li>
				<a href="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/">End of season wrap up: My favorite plants of 2017</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/gift-ideas-events-holiday-season/">Gift Ideas and Events for The Holiday Season</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/maintenance-vs-stewardship-turning-new-leaf/">Maintenance vs. Stewardship: Turning a New Leaf</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/better-black-friday/">A Better Black Friday</a>
						</li>
					<li>
				<a href="http://smalltowngardener.com/lets-discuss-not-demonize/">Let&#8217;s Discuss, Not Demonize.</a>
						</li>
				</ul>
		</div>		<div id="facebook-like-widget-3" class="widget facebook_like"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div>
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-3' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-3 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-3 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-3" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/pages/The-Small-Town-Gardener/169584309779635" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="545" data-hide-cover="true" data-show-facepile="false" data-show-posts="true"></div>
			</div>
		</div><div id="null-instagram-feed-2" class="widget null-instagram-feed"><div class="heading"><h4 class="widget-title">&#8230;or on Instagram</h4></div><ul class="instagram-pics instagram-size-small"><li class=""><a href="//instagram.com/p/Bca2Fx-jyp6/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/25008214_134619297226167_2894833327875817472_n.jpg"  alt="Brad&#039;s Atomic Grape tomato on the cover of @bakercreekseeds 2018 catalog. Grew it this year and it rated high during the #tomatotasting. A gorgeous snacking tomato." title="Brad&#039;s Atomic Grape tomato on the cover of @bakercreekseeds 2018 catalog. Grew it this year and it rated high during the #tomatotasting. A gorgeous snacking tomato."  class=""/></a></li><li class=""><a href="//instagram.com/p/BcVAsshD3Od/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/24838244_835935123277741_5001102276429873152_n.jpg"  alt="Quite possibly the best Christmas decoration ever. Couldn&#039;t pass it up. #holidaymartini" title="Quite possibly the best Christmas decoration ever. Couldn&#039;t pass it up. #holidaymartini"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcSeUJfjuQ_/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/24274440_137890573582921_5404154849438728192_n.jpg"  alt="I love the timelessness of an Advent wreath made with simple greens.

#greenery #wreaths #Christmas #advent #nationalcathedral #adventwreath" title="I love the timelessness of an Advent wreath made with simple greens.

#greenery #wreaths #Christmas #advent #nationalcathedral #adventwreath"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcKQJOnjYF1/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/24274220_1972607106329631_245260568385028096_n.jpg"  alt="A fun view outside my kitchen window this morning after throwing greenery and tomato cages together with a friend last night over a good movie and a glass of red. He&#039;s at home in my woods. 
#Christmasprojects #Greenery #HolidayIdeas #Christmas #Holiday #Gnomes #GreeneryGnomes" title="A fun view outside my kitchen window this morning after throwing greenery and tomato cages together with a friend last night over a good movie and a glass of red. He&#039;s at home in my woods. 
#Christmasprojects #Greenery #HolidayIdeas #Christmas #Holiday #Gnomes #GreeneryGnomes"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcD45SRjLy-/" target="_blank"  class=""><img src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/24125329_1740964899542755_3591248994883338240_n.jpg"  alt="&#039;Winter Gold&#039; Ilex verticillata. Pollinator: Southern Gentleman." title="&#039;Winter Gold&#039; Ilex verticillata. Pollinator: Southern Gentleman."  class=""/></a></li></ul></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="http://smalltowngardener.com/tag/angst/" class="tag-cloud-link tag-link-154 tag-link-position-1" aria-label="angst (3 items)">angst</a>
<a href="http://smalltowngardener.com/tag/autumn/" class="tag-cloud-link tag-link-56 tag-link-position-2" aria-label="autumn (4 items)">autumn</a>
<a href="http://smalltowngardener.com/tag/autumn-garden/" class="tag-cloud-link tag-link-94 tag-link-position-3" aria-label="autumn garden (5 items)">autumn garden</a>
<a href="http://smalltowngardener.com/tag/challenge/" class="tag-cloud-link tag-link-43 tag-link-position-4" aria-label="challenge (13 items)">challenge</a>
<a href="http://smalltowngardener.com/tag/chores/" class="tag-cloud-link tag-link-301 tag-link-position-5" aria-label="chores (5 items)">chores</a>
<a href="http://smalltowngardener.com/tag/christmas/" class="tag-cloud-link tag-link-246 tag-link-position-6" aria-label="christmas (4 items)">christmas</a>
<a href="http://smalltowngardener.com/tag/commercialism/" class="tag-cloud-link tag-link-72 tag-link-position-7" aria-label="commercialism (4 items)">commercialism</a>
<a href="http://smalltowngardener.com/tag/consumerism/" class="tag-cloud-link tag-link-71 tag-link-position-8" aria-label="consumerism (4 items)">consumerism</a>
<a href="http://smalltowngardener.com/tag/edibles/" class="tag-cloud-link tag-link-82 tag-link-position-9" aria-label="edibles (3 items)">edibles</a>
<a href="http://smalltowngardener.com/tag/events/" class="tag-cloud-link tag-link-102 tag-link-position-10" aria-label="Events (6 items)">Events</a>
<a href="http://smalltowngardener.com/tag/fall-garden/" class="tag-cloud-link tag-link-233 tag-link-position-11" aria-label="fall garden (7 items)">fall garden</a>
<a href="http://smalltowngardener.com/tag/flower-show/" class="tag-cloud-link tag-link-64 tag-link-position-12" aria-label="flower show (3 items)">flower show</a>
<a href="http://smalltowngardener.com/tag/foraging/" class="tag-cloud-link tag-link-58 tag-link-position-13" aria-label="foraging (4 items)">foraging</a>
<a href="http://smalltowngardener.com/tag/garden/" class="tag-cloud-link tag-link-207 tag-link-position-14" aria-label="garden (8 items)">garden</a>
<a href="http://smalltowngardener.com/tag/garden-angst/" class="tag-cloud-link tag-link-44 tag-link-position-15" aria-label="garden angst (15 items)">garden angst</a>
<a href="http://smalltowngardener.com/tag/garden-books/" class="tag-cloud-link tag-link-51 tag-link-position-16" aria-label="garden books (5 items)">garden books</a>
<a href="http://smalltowngardener.com/tag/garden-chores/" class="tag-cloud-link tag-link-245 tag-link-position-17" aria-label="garden chores (8 items)">garden chores</a>
<a href="http://smalltowngardener.com/tag/garden-design/" class="tag-cloud-link tag-link-40 tag-link-position-18" aria-label="garden design (13 items)">garden design</a>
<a href="http://smalltowngardener.com/tag/garden-ideas/" class="tag-cloud-link tag-link-62 tag-link-position-19" aria-label="garden ideas (6 items)">garden ideas</a>
<a href="http://smalltowngardener.com/tag/garden-rant/" class="tag-cloud-link tag-link-65 tag-link-position-20" aria-label="garden rant (3 items)">garden rant</a>
<a href="http://smalltowngardener.com/tag/gifts/" class="tag-cloud-link tag-link-47 tag-link-position-21" aria-label="gifts (6 items)">gifts</a>
<a href="http://smalltowngardener.com/tag/heat/" class="tag-cloud-link tag-link-161 tag-link-position-22" aria-label="heat (5 items)">heat</a>
<a href="http://smalltowngardener.com/tag/holiday/" class="tag-cloud-link tag-link-179 tag-link-position-23" aria-label="holiday (4 items)">holiday</a>
<a href="http://smalltowngardener.com/tag/holidays/" class="tag-cloud-link tag-link-46 tag-link-position-24" aria-label="holidays (3 items)">holidays</a>
<a href="http://smalltowngardener.com/tag/humidity/" class="tag-cloud-link tag-link-162 tag-link-position-25" aria-label="humidity (5 items)">humidity</a>
<a href="http://smalltowngardener.com/tag/luxury/" class="tag-cloud-link tag-link-50 tag-link-position-26" aria-label="luxury (3 items)">luxury</a>
<a href="http://smalltowngardener.com/tag/marketing/" class="tag-cloud-link tag-link-66 tag-link-position-27" aria-label="marketing (4 items)">marketing</a>
<a href="http://smalltowngardener.com/tag/mid-atlantic/" class="tag-cloud-link tag-link-163 tag-link-position-28" aria-label="Mid-Atlantic (3 items)">Mid-Atlantic</a>
<a href="http://smalltowngardener.com/tag/mid-atlantic-gardening/" class="tag-cloud-link tag-link-359 tag-link-position-29" aria-label="mid-atlantic gardening (4 items)">mid-atlantic gardening</a>
<a href="http://smalltowngardener.com/tag/organization/" class="tag-cloud-link tag-link-137 tag-link-position-30" aria-label="organization (3 items)">organization</a>
<a href="http://smalltowngardener.com/tag/perspective/" class="tag-cloud-link tag-link-74 tag-link-position-31" aria-label="perspective (13 items)">perspective</a>
<a href="http://smalltowngardener.com/tag/pests/" class="tag-cloud-link tag-link-150 tag-link-position-32" aria-label="pests (3 items)">pests</a>
<a href="http://smalltowngardener.com/tag/planning/" class="tag-cloud-link tag-link-202 tag-link-position-33" aria-label="planning (3 items)">planning</a>
<a href="http://smalltowngardener.com/tag/planting/" class="tag-cloud-link tag-link-41 tag-link-position-34" aria-label="planting (11 items)">planting</a>
<a href="http://smalltowngardener.com/tag/seeds/" class="tag-cloud-link tag-link-77 tag-link-position-35" aria-label="seeds (3 items)">seeds</a>
<a href="http://smalltowngardener.com/tag/shrubs/" class="tag-cloud-link tag-link-85 tag-link-position-36" aria-label="shrubs (4 items)">shrubs</a>
<a href="http://smalltowngardener.com/tag/spring/" class="tag-cloud-link tag-link-121 tag-link-position-37" aria-label="spring (11 items)">spring</a>
<a href="http://smalltowngardener.com/tag/spring-garden/" class="tag-cloud-link tag-link-300 tag-link-position-38" aria-label="spring garden (11 items)">spring garden</a>
<a href="http://smalltowngardener.com/tag/summer-garden/" class="tag-cloud-link tag-link-159 tag-link-position-39" aria-label="summer garden (6 items)">summer garden</a>
<a href="http://smalltowngardener.com/tag/to-do-list/" class="tag-cloud-link tag-link-209 tag-link-position-40" aria-label="to do list (4 items)">to do list</a>
<a href="http://smalltowngardener.com/tag/tropicals/" class="tag-cloud-link tag-link-241 tag-link-position-41" aria-label="tropicals (5 items)">tropicals</a>
<a href="http://smalltowngardener.com/tag/vegetable-garden/" class="tag-cloud-link tag-link-206 tag-link-position-42" aria-label="vegetable garden (3 items)">vegetable garden</a>
<a href="http://smalltowngardener.com/tag/vegetables/" class="tag-cloud-link tag-link-114 tag-link-position-43" aria-label="vegetables (6 items)">vegetables</a>
<a href="http://smalltowngardener.com/tag/winter/" class="tag-cloud-link tag-link-73 tag-link-position-44" aria-label="winter (4 items)">winter</a>
<a href="http://smalltowngardener.com/tag/winter-garden/" class="tag-cloud-link tag-link-79 tag-link-position-45" aria-label="winter garden (8 items)">winter garden</a></div>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=53044&amp;u=1378576&amp;m=4742&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/250x250general.jpg" border="0" /></a></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=797918&amp;u=1378576&amp;m=61025&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/61025/IrishEyes300x250GeneralBanner.jpg" border="0" alt="Irish Eyes Garden Seeds" /></a></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=916868&amp;u=1378576&amp;m=62256&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/62256/300x300.jpg" border="0" alt="Get $5 Free to Spend at Book Outlet" /></a></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=72043&amp;u=1378576&amp;m=11661&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/11661/garden-fountains-240-240.jpg" border="0" /></a></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=919574&amp;u=1378576&amp;m=66361&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/66361/EXPLORE300x600v2.gif" border="0" alt="Go exploring with reCAP Kids" /></a></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=756030&amp;u=1378576&amp;m=58159&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/58159/GM_300x600.jpg" border="0" alt="Grow and Make - Crafting Kits for Every Occasion" /></a></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://shareasale.com/r.cfm?b=741547&amp;u=1378576&amp;m=48264&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/48264/Main300x300.gif" border="0" alt="AntiqueFarmHouse" /></a></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-2 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
														<div id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://smalltowngardener.com/end-season-wrap-favorite-plants-2017/">End of season wrap up: My favorite plants of 2017</a>
							<span class="post-date">December 7, 2017</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/gift-ideas-events-holiday-season/">Gift Ideas and Events for The Holiday Season</a>
							<span class="post-date">November 30, 2017</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/maintenance-vs-stewardship-turning-new-leaf/">Maintenance vs. Stewardship: Turning a New Leaf</a>
							<span class="post-date">November 24, 2017</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/better-black-friday/">A Better Black Friday</a>
							<span class="post-date">November 20, 2017</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/lets-discuss-not-demonize/">Let&#8217;s Discuss, Not Demonize.</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/disconnecting-connect-modern-challenge/">Disconnecting to Connect: The Modern Challenge</a>
							<span class="post-date">November 10, 2017</span>
						</li>
					<li>
				<a href="http://smalltowngardener.com/plant-hoarding-much-not-enough/">Plant Hoarding: When Too Much is Not Enough</a>
							<span class="post-date">November 4, 2017</span>
						</li>
				</ul>
		<div style="clear:both;"></div></div>																																						</div>
																																								<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
												<div id="facebook-like-widget-2" class="fusion-footer-widget-column widget facebook_like">
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/pages/The-Small-Town-Gardener/169584309779635" data-width="500" data-adapt-container-width="true" data-small-header="false" data-height="540" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"></div>
			</div>
		<div style="clear:both;"></div></div>																																				</div>
																																																																																															
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright 2017 Small Town Gardener | All Rights Reserved  |  Theme customized by <a href="http://laurabowly.com">Laura Bowly Design</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/The-Small-Town-Gardener-169584309779635/?fref=ts" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		        <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid #60d60c; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid #60d60c; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid #60d60c; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid #60d60c; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid #60d60c; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid #60d60c; }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:10px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:10px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:10px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:10px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:10px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:10px; }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {box-shadow:0px 0px 2px 0px rgba(0,0,0,0); }</style>
        <script id="hustle-modal-tpl" type="text/template">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</script><script id="hustle-cc-shortcode-tpl" type="text/template">
	<div id="wph-cc-shortcode--{{optin_id}}" class="wph-cc-shortcode wph-cc-shortcode--{{style}} wph-cc-shortcode--{{optin_id}}">
		<div class='wph-cc-shortcode--content<# if(image && style === "simple" ){ #> wph-cc-shortcode--image_{{image_position}}<# } #><# if( !optin_title && !subtitle && style !== "simple" ){ #> wph-cc-shortcode--noheader<# } #><# if( (!cta_label || !cta_url) && style === "minimal" ) { #> wph-cc-shortcode--nofooter<# } #>'>
		
			<# if ( image && style === "simple" ){ #>
				
				<figure class='wph-cc-shortcode--image{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}<# if( ( !cta_label || !cta_url ) && !optin_message && !optin_title && !subtitle && style === "simple" ) { #>_full<# } #>'>
					
					<img src="{{image}}">
				
				</figure>
				
			<# } #>
			
			<# if ( style === "simple" ){ #>
				
				<div class='wph-cc-shortcode--wrap{{_.class( !optin_title && !subtitle && !optin_message && ( !cta_label || !cta_url ) && style === "simple", " hidden" )}}'>
				
			<# } #>
				
				<# if( optin_title || subtitle ){ #>
					
					<header<# if ( ( !cta_label || !cta_url ) && !optin_message && style === "simple"){ #> class="wph-cc-shortcode--nocontent"<# } #>>

						<# if(optin_title){ #>

							<h2 class="wph-cc-shortcode--title">{{optin_title}}</h2>

						<# } #>

						<# if( subtitle ){ #>

							<h4 class="wph-cc-shortcode--subtitle">{{subtitle}}</h4>

						<# } #>

					</header>
					
				<# } #>
				
				<# if ( ( ( image || optin_message || ( cta_label && cta_url ) ) && style === "cabriolet" ) || ( ( image || optin_message ) && style === "minimal" ) || ( ( optin_message || ( cta_label && cta_url ) ) && style === "simple" ) ){ #>
					
					<section<# if(image && style !== "simple" ) { #> class="wph-cc-shortcode--image_{{image_position}}"<# } #>>
						
						<# if ( image && style !== "simple" ){ #>
							
							<figure class='wph-cc-shortcode--image{{_.class( _.isTrue( hide_image_on_mobile ), " mobile-hidden" )}}<# if ( (!optin_message && style === "minimal") ) { #>_full<# } #><# if( (!cta_label || !cta_url) && !optin_message && style === "cabriolet" ) { #>_full<# } #>'>
								
								<img src="{{image}}">
								
							</figure>
							
						<# } #>
						
						<div class='wph-cc-shortcode--message<# if ( ( !optin_message && style === "minimal" ) || ( !optin_message && ( !cta_label || !cta_url ) && style !== "minimal" ) ){ #> hidden<# } #>'>
							
							<# if ( optin_provider === "custom_content" ){ #>
							
								{{{content}}}
							
							<# } else { #>
							
								{{{optin_message}}}
								
							<# } #>
							
							<# if ( ( ( cta_label && cta_url ) ) && style !== "minimal" ){ #>
								
								<div class="wph-cc-shortcode--clear">
									
									<# if ( cta_label && cta_url ){ #>
										
										<a href="{{cta_url}}" target="{{cta_target}}" class="wph-cc-shortcode--cta">{{cta_label}}</a>
									
									<# } #>
									
								</div>
								
							<# } #>
							
						</div>
						
					</section>
					
				<# } #>
				
			<# if ( style === "simple" ){ #>
				
				</div>
				
			<# } #>
			
			<# if ( ( (cta_label && cta_url) ) && style === "minimal" ) { #>
			
				<footer>
					
					<# if ( cta_label && cta_url ){ #>
						
						<a href="{{cta_url}}" target="{{cta_target}}" class="wph-cc-shortcode--cta">{{cta_label}}</a>
						
					<# } #>
					
				</footer>			
			<# } #>
			
		</div>
	</div>
	
</script>	<div style="display:none">
	<div class="grofile-hash-map-e98dea9193039ae7e1b07a346421c29a">
	</div>
	<div class="grofile-hash-map-077785b8b5d44dab6912f7b4120f51e0">
	</div>
	<div class="grofile-hash-map-e98dea9193039ae7e1b07a346421c29a">
	</div>
	<div class="grofile-hash-map-f754f37962cb75e874dd6046f7a497f9">
	</div>
	</div>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-97ebb13b3c6939b1bf37fba5202ab5ba","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-97ebb13b3c6939b1bf37fba5202ab5ba" async="async"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":6,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-97ebb13b3c6939b1bf37fba5202ab5ba","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-97ebb13b3c6939b1bf37fba5202ab5ba" async="async"></script><link rel='stylesheet' id='dashicons-css'  href='http://smalltowngardener.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://smalltowngardener.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/smalltowngardener.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"1ae5fe5282","protocol":"","theme_url":"http:\/\/smalltowngardener.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Infinite Scroll","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.80","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"classic","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1200px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"1","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smalltowngardener.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.3' async ></script> 
<script type='text/javascript' src='http://smalltowngardener.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&postid=5825&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=99ee70e0483ef0d424073614158704814148bdc8#parent=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87373680&postid=5825&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=99ee70e0483ef0d424073614158704814148bdc8#parent=http%3A%2F%2Fsmalltowngardener.com%2Fend-season-wrap-favorite-plants-2017%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'87373680',post:'5825',tz:'0',srv:'smalltowngardener.com'} ]);
	_stq.push([ 'clickTrackerInit', '87373680', '5825' ]);
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://smalltowngardener.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
